how do I switch my sound on

  Housten 17:36 22 Jun 2018
Locked

Good Afternoon, Gentlemen, I have committed a stupid in as much as I have switched off the sound on my computer. I had been having some problems and - eventually - switched on ALL the services in msconfig.exe. After having sorted them all out I have realised that the sound is still off. I have gone through the list of services several times, but short of switching them ALL on again and then going through and stopping the ones I do not wish, I am hoping some kind person will know which service I have to turn on to get the sound back!!!

ALL replies will be gratefully received.

  Fruit Bat /\0/\ 18:40 22 Jun 2018

The only service I can think of is Windows Audio

  Housten 18:00 23 Jun 2018

Good Afternoon, Fruit Bat /\0/\,

Thank you for your post. When I checked my Services 'Windows Audio' was already ticked. So I went back to the start and went through the whole lot again. To be honest I don't know which one that I ticked that changed the audio to on, but I am quite happy.

I would like to comment in passing : It is a pity that there is not a list of the Services listed that describe in detail each Service and exactly what it does together with what it can also change or otherwise harm. I think that would be well worth keeping an eye so that when anything "odd" happens on your computer you could go straight to it and see which Service has influenced your computer. Just a thought.

  [DELETED] 18:35 23 Jun 2018
  MJS WARLORD 10:40 24 Jun 2018

try this

  1. Go to device manager/ sounds and mic tabs then right click and uninstall drivers even if they dont have a yellow triangle on them. Windows will reinstall them on restart. 2. In sounds/playback tab right click and disable the realtek digital output. just above the icon when using SPEAKERS you should see a green tick in the speaker icon , right click if missing. When you plug in your headphones the icon will go out and if you scroll down you will see a new one for headphones . when you swap between speakers and phones it takes a few seconds to find new device. 3. check properties tab on both headphones .... green jack highlighted and microphone pink jack. finally at bottom right corner where the speaker icon is change the tab to realtec high def audio , i have my volume at 50%
  Housten 10:48 24 Jun 2018

Good Morning, Everyone,

Thank you to all who have posted a reply.

  Fruit Bat /\0/\ 12:03 24 Jun 2018

click here is a good site showing exactly which services are needed and which can safely be switched off.

The linked page show the latest win 10 version 1803 but the others are also available including windows 8 -7- vista etc.

  Rickysingh 15:38 31 Oct 2018

Sorry to disturb you guy but I want to suggest you something to fix this issue. Right-click the speaker icon in the system tray and select the player to see other sound settings. On the Playback tab, make sure the correct device is set as the default device. If not, select it and click "Default". After changing the default device, close the app and re-open the sound to be redirected to the selected device. I would suggest you to check 1">[click here this for better information.

  Rickysingh 15:58 31 Oct 2018

Sorry guys the above links is not working so here is the correct link for the issue [click here check this now.

  pheonixarises 11:27 29 Nov 2018

Have a peek here if you want detailed guide.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Mi Mix 3 UK Review: Xiaomi's Flagship Slides Into The UK

Enter the geometric, gonzo world of Tokyo-based vector artist BloodBros

Apple Maps vs Google Maps

Test : le Mi Mix 3 de Xiaomi