how do i stop passwords appearing

  charlton200 19:20 22 Mar 2004

when ever i click on a password box my password or login details appear,how do i stop this happening.
i am using windows me.

thank you.

  spikeychris 19:36 22 Mar 2004

Are you using any auto fill tools like passcards etc:?

  charlton200 19:40 22 Mar 2004


  spikeychris 19:49 22 Mar 2004

Is this only when you are online?

  charlton200 19:52 22 Mar 2004

i have never noticed it off i think so

  spikeychris 19:54 22 Mar 2004

Have you tried Internet options and content, then auto complete? untick the boxes....

  charlton200 20:03 22 Mar 2004

thanks spikeycris that did it, cheers.

the only think i can't understand is if anybody wanted all my passwords they would only have to go into internet option and put a tick back in the box again and all the passwords turn up again.

  spikeychris 20:09 22 Mar 2004

Just clear the forms and password buttons and all will be well.

  charlton200 20:18 22 Mar 2004

all clear now .
thanks for your time and help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?