How do I stop Outlook getting emails?

  Housten 16:09 24 Jun 2013

Good Afternoon, Gentlemen,

I am hoping someone can help me. I have Office Professional 2003 and I use Outlook to keep my emails. I use my ISP’s site to read/write/delete emails and then download them on a frequent basis using Outlook. But I have recently switched ISPs and the previous ISP is still listed in Outlook. I know that Office 2003 is a bit ancient for most people but I would be really grateful if someone could tell me how to delete an ISP from Outlook’s ‘send/receive’ list.

Any and all help most gratefully received.

Many thanks in advance.

  Ian in Northampton 16:13 24 Jun 2013

Go to 'Tools', 'Email accounts', 'View/change'. That will enable you to delete your existing ISP's email information and add your new ISP's information. Or, you may just want to add your new ISP's information, on the basis that you want to continue to receive emails addressed to your old email address.

  lotvic 17:42 24 Jun 2013

You can choose which email accounts are active in each Group in the Send/Receive dropdown List

Click on the down triangle next to Send/Receive and from the dropdown List right at the bottom 'Send/Receive settings' and side menu 'Define Send/Receive Groups'

In next popup box Click on Edit button for the 'All Accounts'

It's a bit confusing at first, but by trial and error I nearly got the hang of it.

  Housten 11:44 25 Jun 2013

Good morning, Gentlemen

Isn't easy when you know how? Many, many thanks I have not downloaded for several weeks because tiscali - our old ISP - have been, and still are, such rubbish!! When I look at their website the directories are supposed to be on the left and when you tick the box alongside a message and either delete or spam it the website goes through the usual routine and gets rid of them. Not for me it doesn't; the directory list/folders are in the middle of the screen and emails on the extreme left and when clicking delete or spam the tick in the box alongside the email I get the usual box come up to say what is going to happen, and then the tick disappears and the email remains highlighted!!! Utter rubbish, but what else do you expect from Tiscali, talk talk or whatever they choose to call themselves.

Anyway, many thanks for solving an extremely irritating and annoying problem for me.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Visual Trends 2018: This year’s must-know colour, design, branding & photography trends

iMac Pro review

Apple Music : comment obtenir 3 mois gratuits ?