How do I stop new emails opening full screen?

  panhandle 13:39 27 Jan 2004

I can be typing away, usually an email - I have to look at keyboard most of the time - then when I glance at screen a new incoming email has opened full screen. When I delete/close it I have lost whatever I typed since it arrived.
The new message is overriding everything. Am on XP Pro/IE6/Outlook [not express].
I cant see anything in tools/options/mail format etc that relates to that happening.
I do have preview pane open. I have Word as my email editor.
Ideas gratefully received. Thanks

  Big Elf 14:24 27 Jan 2004

It would be a good idea to turn off the preview pane on your inbox at least. I've read that some virus can be activated simply by opening in there. I'm not sure why you're losing your text though.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Print designer Kelly Anna on confident mark making & modern femininity

New iMac Pro release date, UK price & specs rumours

Comment créer, utiliser et supprimer son compte Facebook ?