How do I get XP to recognise sit files

  Mike 22:18 05 Sep 2007

When I try to send a sit file as an attachment in Live Hotmail I am told that it does not recognise the compression format.
sit file are created on Mac's with Stuffit.

I have no problem with NT4.

Do I need to switch file scanning off.

  VoG II 22:22 05 Sep 2007
  Mike 22:34 05 Sep 2007

Thanks VoG™ but I have stuffit the problem is that when I try to send an email with a compressed sit file with hotmail I am told that the the virus checker doesn't recognise the compression and wont let me send the file even that I know it is virus free.

  C3 22:40 05 Sep 2007

You could just ZIP it, then send it. That would probably sort out your problem

  C3 22:41 05 Sep 2007

Oops, took me a while to hit the Post button after I wrote this.

  Mike 23:03 05 Sep 2007

No C3, I created the file on my Mac which is not on line, put it onto a PC Zip disk put the disk into my PC with XP sp2 and tried to send it via hotmail. I normally do this on another PC running NT4 with no problems. The problem seems to lie with IE virus checker.

Is there some way of switching off the IE virus checker.

  woodchip 23:14 05 Sep 2007

Most likely it's Firewall if it's running XP you can disable this in the Control Panel, under security

  Mike 23:26 05 Sep 2007

Thanks woodchip, I have the windows firewall off because I am using Panda antivirus + firewall and I don't want to switch that off.

  Mike 16:52 29 Jan 2008

Hi Folks,

Finally got a reply from Hotmail, seems that I am using an old version of Stuffit that is not supporter by Hotmail. They say there should be no difference across Platforms or Microsoft Applications but obviously there is and will correct this at some time in the future.

I only hope the correction is not to remove the Outlook capability.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

18 Best Adult Colouring In Books 2018

HomePod review

Les meilleures séries Netflix (2018)