how do i get rid?

  galatic door 09:45 09 Jan 2003
  galatic door 09:45 09 Jan 2003

on startup when you get the windows log in box, a picture comes up which i have deleted from my computer.
How do i get rid of it???
It disappears when i have logged in and my normal background comes on.
Any help is appreciated

  watchful 10:42 09 Jan 2003

If you have XP try right-clicking on it and through properties re-setting or deleting.


  Kobayashimaru 11:02 09 Jan 2003

This is you internet Explorer Background, open up any picture in I.E and right click then select "Set as Background". This will change the background.

  galatic door 11:41 09 Jan 2003

Tried that it sets the background for the desktop.
it is before i log in.
i am running win 98

  BlueMeanie 21:30 10 Jan 2003


In Windows 98 SE there is an option to show a picture after powering on the PC but before windows cuts in. To do this, windows uses a file called LOGO.SYS. Although this claims to be a hidden system file, it is a simple picture file (BMP if my memory serves me correctly).

Therefore to stop the picture being seen simply delete it !

Take care NOT to delete any other "system" files.

However, I suggest when windows is running, go to the MS-Dos prompt, then the C:\ drive and then rename LOGO.SYS ie LOGO.OLD. This keeps the file if you should need it again, by renaming it.

Give it a try.......


  Paranoid Android 22:12 10 Jan 2003

You have multiple user profiles set up on your system. When windows logs on it applies user profiles for desktop etc, but before it logs on it will display whetever desktop was present as a default.

If you are the only person using your computer, go into User Profiles in control panel and set the computer to "All users of this PC use the same preferences and desktop settings."

I'm not 100% sure but you may need to disable the windows password for this to work.


  sbond 22:24 10 Jan 2003

When using active desktop a while ago I got a peculiar effect wherby a bitmap file that I had set as my old, non-active desktop background would appear for a few seconds before it was replaced by the new, active desktop jpeg file.

Try setting another bitmap file (such as one that is a similar colour to your desired background or the same image as it) as a non-active desktop background by first switching off active desktop from disply properties. Then switch active desktop back on and select the file that you want as your desktop background.

I know it's long winded but when I give people solutions, that's how they tend to end up.

  Ironman556 22:36 10 Jan 2003

Did you use a tweaking tool to put the picture there? If so, you should be able to undo it with the same program.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Artist Pete Oswald on creating relatable characters & his new book

New iMac Pro release date, UK price & specs rumours

Idées cadeaux pour geeks et tech addicts