How do I get my fax to work with Windows 7

  numskull 10:12 10 Nov 2009

Log Name: Application
Source: Microsoft Fax
Date: 10/11/2009 09:56:56
Event ID: 32068
Task Category: Initialization/Termination
Level: Warning
Keywords: Classic
User: N/A
Computer: Brian-PC
The outgoing routing rule is not valid because it cannot find a valid device. Check the routing rule configuration. Country/region code: '*' Area code: '*'
Event Xml:
Event xmlns="click here">
Provider Name="Microsoft Fax" />
EventID Qualifiers="32768">32068 /EventID>
Level>3 /Level>
Task>1 /Task>
Keywords>0x80000000000000 /Keywords>
TimeCreated SystemTime="2009-11-10T09:56:56.000000000Z" />
EventRecordID>2879 /EventRecordID>
Channel>Application /Channel>
Computer>Brian-PC /Computer>
Security />
Data>* /Data>
Data>* /Data>

  woodchip 10:43 10 Nov 2009

All you need is a Dial-Up Modem in the computer And Software click here

The Modem as to be connected to the phone side of the filter if you are on BroadBand

  numskull 13:32 10 Nov 2009

It's a Canon Pixma 330. I've connected it to my router but still no joy!

  Pine Man 13:35 10 Nov 2009

Read what woodchip said again. You need a MODEM. Not a router.

  numskull 13:40 10 Nov 2009

Think I'm beginning to understand. Computer doesn't have a built in modem.

  Woolwell 13:45 10 Nov 2009

But the Canon has fax. You should connect it to the telephone line not the router. These links may help click here

  numskull 14:31 10 Nov 2009

Now I am getting confused. Woolwell - are you saying that the MX330 has a dial up modem or equivalent. Computer keeps saying that it cannot find a modem

  Woolwell 14:48 10 Nov 2009

The Canon MX330 has a built in fax which allows you to send and receive faxes through it. It should have come with a phone connector and a manual with details of how to connect it. You will effectively be using it as a standalone fax unless the software allows you to send.
The Canon support site click here
gives details of how to send a fax from the MX330.

  numskull 16:12 10 Nov 2009

I now have it plugged into the telephone line. Just tried to send a fax to work but it just kept auto redialing. It printed a report though saying the line was busy.

  numskull 17:00 10 Nov 2009

Woolwell - thanks for the info. Just managed to send and receive a fax.

  Woolwell 19:31 10 Nov 2009

Good to know its working.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?