How do I get Firefox to auto dial my isp

  naggis 14:57 27 Dec 2004
Locked

It would be good if firing up Firefox would also dial my broadband number. I know this is only a minor irritation but at this festive time it would be great to fixit.

  Dorsai 15:11 27 Dec 2004

I would start in control panel>internet options, pick the connection tab, and click the radio button for 'always dial my default connection'. Then OK out.

Back in control panel>network conntections, right click on your Dial up BB modem, pick properties, and then pick the 'options' tab from teh new window. Untick 'prompt for name and password etc' and also untick 'prompt for phone number'.

In theory, now, whenever any program needs an internet connection the PC will start up the modem, and the modem will automatically connect up.

  naggis 15:20 27 Dec 2004

Hi Dorsai, Setting up the connections seems to have fixed the problem. Wish I had know about such a simple fix before - would have saved plenty of frustration.
Thanks very much for that and have a good new year.

  Dorsai 15:23 27 Dec 2004

Happy new year to you also

It took me ages to work out what settings did the trick.

  picklsey 16:28 27 Dec 2004

for ref.thanks

all the best for 2005.

  Rocky Horror 15:56 30 Dec 2004

Tried Dorsai's fix but still no luck. Get the following message:
"Error 623 The system could not find the phone book entry for this connection"

Am using XP with SP2 and a broadband connection from Onetel/

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Turn a photo into 16-bit pixel art

iMac Pro release date, UK price & specs

Comment suivre le parcours du père Noël ?