How do I force Word to use normal.dotx template?

  wiganken2 18:35 19 Jul 2018
Answered

Word 2016 insists on using normal.dotm template when launched. Word ‘Help’ states “The Normal.dotm template opens whenever you start Microsoft Word, and it includes default styles and customizations that determine the basic look of a document.”

Normal.dotm is a macro enabled template but I do not use macros so how do I force Word to use normal.dotx template instead when launched?

  Forum Editor 18:46 19 Jul 2018

Why don't you make the necessary changes in normal.dotm and save the revised template as normal.dotx? Then you can just open that when you need it.

Otherwise, just use the default normal.dotm - forget about macros, it makes no difference to the document you create.

  BRYNIT 19:30 19 Jul 2018

Just disable macros CLICK HERE for instructions.

  wiganken2 07:31 20 Jul 2018

The reason I want to use normal.dotx is explained in my previous thread which nobody replied to (because it was too complicated?) so I simplified the question here by cutting out the background as to why. See the thread here click here .

  wiganken2 07:40 20 Jul 2018

I forgot to say that if I double-click on the normal.dotx template it launches Word and displays the 'paper' colour as I have set Windows to display but normal.dotm disobeys Windows setting. That is the reason I want Word to muse normal.dotx.

  BRYNIT 09:16 20 Jul 2018

normal.dotx (Word Template.dotx) is a template file I think was used in word 2007. To create a .dotx template open a blank word doc, change the fonts etc to how you want them. Click on save as and select the destination i.e. desktop (its default destination is Documents/Custom Office Templates) but having it on you desktop makes it easier to use. Change save as type to Word Template.dotx and give it a name, the next time you click on this file a blank document will open when you click on save it will ask for a file name and will save it as a .docx file.

  wiganken2 10:29 20 Jul 2018
Answer

Hi Brynit - Yes that is what I have done as a work-around. I have a shortcut to normal.dotx template on my desktop which launches Word and displays correctly. It's weird but any documents I create using this method always display correctly. I was just wondering how to 'do-it-properly' and get Word template normal.dotm to obey Windows Registry colour setting and display properly. I'm getting the feeling that the user cannot change this behaviour and only Microsoft Word program writers can change it by a software change. Seems like I will have to stick to using my work-around although this doesn't work with existing documents.

  Secret-Squirrel 12:08 20 Jul 2018

Ken, as another workaround, have you considered changing the "Page Color" in Word? It'll only take a couple of mouse clicks to apply it to a new document and it'll work for existing documents too. If you need to print something then it's just as quick 'n' easy to reverse the colour change.

  wiganken2 12:45 20 Jul 2018

Secret-Squirrel, Thanks for the suggestion but it is easier still to double-click on the normal.dotx shortcut.

  wiganken2 21:01 20 Jul 2018

I'll consider this thread closed now so thanks to all respondents for their input.

What is Markdown?

Markdown lets you add more formatting to your post. Simply type in your post and it will display as written.

If you wish to add bold or italic characters, add a hyperlink to another website, a heading or a horizontal line, simply use the relevent icons above the text input field.

A preview of your post will appear in the grey box below. If you make a change and you're not happy, simply press the back arrow icon to undo.

Post a Reply

4500

Elsewhere on IDG sites

Huawei Mate 20 Pro review: In-depth hands-on

34 tips for turning your art and graphics into amazing animated GIFs

iPhone XR release date, price & specs

OnePlus 6T : date de sortie, prix et autres rumeurs