how do I enable my usb ports?

  scorzena 13:37 31 Jan 2003
Locked

I've got a venerable ast computer which came with a couple of usb ports which used to work until I had a fairly bad crash some months ago. I think I need to enable them. However, the computer manual doesn't mention usb ports and I've just looked at ast.com and ast doesn't seem to exist any more. I've typed "usb enable ast" into google without much joy. Any advice on where to proceed from here would be gratefully received (bearing in mind that I'm basically clueless).
Thanks
S

  xoc 14:00 31 Jan 2003

scorzena.
Try this.
Start-press F1 at prompt to do so shortly after start.This eventually brings you into a blue "set-up" screen with Main -Advanced- across top.
Use right arrow to go to Advanced.
Highlight Peripheral configuration-press enter.
Look down next screen to find "USB interface"
click on it andchoose "Enabled"
Press F10 to exit saving changes.
Re start, andwhen up andrunning ,go to start-settings-control panel-system-device manager.Scroll down to last setting which should be "USP controllers" click + to leftof this and it should open out to show your USP ports.
Take it from there and all the best.
xoc

  scorzena 16:41 31 Jan 2003

It's sorted & my new photos downloaded - xoc I owe you a pint.
Tx Scorzena

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Inside the iMac Pro - Apple's most powerful Mac yet

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?