How do I disable a microphone?

  VNAM75 13:19 20 Nov 2006
Locked

I have a microphone connected to the back of my PC (soundcard)which I use for skype. However, if I want to play some music via the pc speakers I get a high pitch sound.

Is it possible to disable the microphone within the control panel, somewhere in the sound settings? I don't want to pull out the microphone everytime I turn on the speakers.

  birdface 13:26 20 Nov 2006

How about buying a Michrophone with an on of switch on it, Would that help, Or is that what you are using,

  birdface 13:29 20 Nov 2006

Sorry cancel that I was thinking about normal Mic.

  Eric10 13:44 20 Nov 2006

Double-click the speaker in the notification area on the taskbar and put a tick in the Mute box for Microphone. Remove the tick when you want to use the microphone. If the Microphone slider isn't showing then go to Options, Properties, scroll down to Microphone and tick it.
If the speaker icon isn't showing then go to Contol Panel, 'Sounds and Audio Devices', Volume tab, tick 'Place volume icon in the taskbar'.

  VNAM75 13:48 20 Nov 2006

Eric10, thanks.

  Stuartli 14:28 20 Nov 2006

The Volume Control panel has both Playback and Record menus - you may need to Mute the mike in both panels (from Options>Properties)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Social Media has Propelled Political Graphic Design and Art in the Last Decade

The best kids apps for iPhone & iPad 2018

HomePod d’Apple : date de sortie, prix et fiche technique