How to disable Firewall on Windows XP

  Janet-201707 07:56 28 Jul 2004

(Newbie to Windows XP)Tried to download a Style File for my music keyboard. Wouldn't let do this and I assume it's because of firewall, so how is it disabled? Tried to follow instructions on Help menu, which said to open NETWORK CONNECTIONS and change the settings there, but there is nothing there that mentions NETWORK TASKS so I cannot go any further with these instruction. Any suggestion please????


  JoeC 08:06 28 Jul 2004

network connections, right click on your connection and select properties. Then select advanced. Switch off / turn on ICF there. : }

  Janet-201707 08:17 28 Jul 2004

Thanks for that suggestion and Yes that works, but have gone back to the site I was at and tried again, but still no luck. So it was not the firewall that caused the problem, so I will turn it back on again. When I click on the file to download all I get is a blank page with a small symbol in the top right hand corner that has 3 small different coloured items in a box outline. Wierd, Oh well. can't have the files.

Thanks for your help.

  Janet-201707 08:19 28 Jul 2004

Whoops!! Left hand side of screen. Symbol

  Stuartli 09:21 28 Jul 2004

You'd be better off disabling XP's firewall and switching to ZoneAlarm.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 6 review

Best art and design exhibitions in 2018

MacBook Pro keyboard issues and other problems

E3 2018 : dates, conférences de presse, billets et plus