How to disable active scripting in web browser?

  Number six 20:05 02 Jan 2005

I used to disable active scripting in Internet Explorer as a security measure, and to increase surfing speeds, only enabling scripts for sites as necessary. This was found under tools>internet options>security>internet zone>custom level. However, since reinstalling windows with SP2, the "custom level" button appears greyed out. Does anyone know whether this feature has been disabled, or is there a fault in my system?

  alan227 23:01 02 Jan 2005

Read this.

click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Wacom Cintiq Pro 24 and 32 review – hands-on

When is the next Apple event?

Gmail : comment annuler l’envoi d’un e-mail ?