How can I stop Gmail generating stupid messages?

  Tilloubill 09:27 06 Dec 2018

I've had a number of comments from email contacts saying that at the bottom of messages I have sent them, there are silly messages printed in blue. Messages such as "Glad you got home safe." "Glad to hear you made it." All these do is give the impression I'm a complete idiot.

Can someone tell me how to stop these messages appearing?

  Tilloubill 19:01 06 Dec 2018

I just checked and it is already set as "no signature". It used to be easy to move back to the old version of Gmail, but I can't see how I do it on this version. Any advice?

  difarn 11:31 07 Dec 2018

I think the option to revert back expired in October. Have you tried accessing your G Mail from another browser? I read a post similar to yours and the suggested solution was to change the format to plain text. These are the instructions given on how to do that.

click here

  Tilloubill 11:42 07 Dec 2018

Thanks for the replies. I selected compose and "more" but no reference to Plain text was displayed. I suppose I'll just have to add a message to every email sent, "The messages in blue are nothing to do with me."

  difarn 12:13 07 Dec 2018

I have just tried it. When you clicked on the three dots to the right of the discard draft bin, did you not get a drop-down box giving you options - default to full-screen, label, plain text mode, print, check spelling?

  difarn 18:34 07 Dec 2018

If you do turn Smart Reply off don't forget to scroll down to the bottom of the page and save changes.

  wee eddie 20:16 07 Dec 2018

I haven't come in on this yet.

I don't think that the problem is at your end.

They have "Smart Reply" turned on

  wee eddie 22:20 07 Dec 2018

They have an R&D Department. These people feel that they have to justify their salary, so, every now and again they come up with some damfool scheme or other

  Tilloubill 11:34 08 Dec 2018

Once again, thanks for your input. I've asked those recipients on gmail to check smart reply and if on turn it off. Let's hope that's the answer.

  difarn 16:37 08 Dec 2018

I thought that Smart Reply is a feature that the sender of e-mails chooses to send - a stock reply chosen from various options?

Did you have another go at trying to find how to change it to plain text as in my suggestion?

  wiganken2 18:15 08 Dec 2018

Apart from the OP none of the responders have said that they are also having the same issue or aware of it happening to others. They have only offered suggestions as to how to fix it. This begs the question: - Why is the OP the only one with the issue? I can't answer this question but I thought I would pose it for others to consider.

A possible work-around: - I do not have the issue but then I am using Thunderbird (TB) email client to send/receive my gmails so maybe try using TB?

What is Markdown?

Markdown lets you add more formatting to your post. Simply type in your post and it will display as written.

If you wish to add bold or italic characters, add a hyperlink to another website, a heading or a horizontal line, simply use the relevent icons above the text input field.

A preview of your post will appear in the grey box below. If you make a change and you're not happy, simply press the back arrow icon to undo.

Post a Reply

4500

Elsewhere on IDG sites

Huawei MateBook X Pro (2019) review

Magical mystery tour - Artist colourfully customises bus to promote positive mental health

Apple Streaming Service Release Date & Apple TV Subscription Rumours

Quel est le meilleur iPad ?