How Can I Do A Recovery?

  s99Raj 23:09 30 Jan 2010

I have an Acer Aspire 9300 and I wish to restore it to factory settings.

From the Windows desktop I can open up the Acer eRecovery Management, but every option is greyed out. I've tried pressing Alt+F10 on startup but it asks me for a password to enter the Factory Recovery utility, yet I've never set a password for it.

Any ideas please? Thank you.

  Sea Urchin 23:20 30 Jan 2010

I think you'll find the default password is six zeros (000000) which you can change if you wish.

You should have a user guide on your system - click Start - All programs - AcerSystem - then click on AcerSystem User's Guide

  s99Raj 23:23 30 Jan 2010

Actually I tried four, five and six zeros, but they didn't work. I also tried 1234.

The user guide doesn't mention a default password.

  GaT7 23:42 30 Jan 2010

Try a dedicated Acer forum for help: click here / click here. G

  Sea Urchin 23:44 30 Jan 2010

Page 64 of your user guide tells you that six zeros is the default password - so if it's not now it must have been changed.

  s99Raj 23:46 30 Jan 2010

I guess someone must have at some point changed the password.

  s99Raj 00:44 31 Jan 2010

I found a solution (see below), and it worked!

click here

  Sea Urchin 09:55 31 Jan 2010

And did you find you had changed the password?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Adobe price increase confuses customers

What to expect at Apple's 27 March education event

Comment filmer l’écran d’un iPhone ?