Hotspot Doesn't work on Wi-Fi [Lenovo Laptop]

  KimJohnsn 11:45 14 Nov 2018
Locked

I just realized that in my Windows 10 OS, i can't able to enable the hotspot.

What could be done to fix it?

  Forum Editor 13:20 14 Nov 2018

Have you done this?:-

Select the Start button, then select Settings then Network & Internet then Mobile hotspot.

For 'Share my Internet connection from', select the Internet connection you want to share.

Select Edit then enter a new network name and password and click Save.

Turn on Share my Internet connection with other devices.

To connect on the other device, go to the Wi-Fi settings on that device, find your network name, select it, enter the password, and then connect.´╗┐

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy Note 10 Now On Sale: Price, Specification & Features

Best free Photoshop brushes 2019

Apple TV streaming service: what, where, when and how much

Les meilleurs ├ęcouteurs et casques audio Lightning (2019)