Home Networking, please help.

  [DELETED] 18:23 18 Oct 2003

I'm having trouble setting up home networking between my laptop and desktop computers. Both are running windows XP. I have tried both Netgear Home Networking using ethernet cards and also a Belkin USB hub. I tried both ethernet cards on my desktop in case one was faulty, it is an older Netgear kit FB104. I have also contacted Netgear support and he said that it may be that the cards were too old to be supported for XP which I considered a bit of a cop out however to make sure I purchased another PCI ethernet card, a Belkin F5D5000 which is recognised as was the Netgear. Windows XP tries to install the driver but comes up with a fault to say it is not configured correctly and on the device manager page comes up with the following message 'This device is not configured correctly. (Code 1)'. I am using a Netgear Fast Ethernet Hub FE 104. I have also tried setting up a network with a Belkin F5U104 USB connection without success as well. I seem to be going round in circles with the hardware wizards and problem solving. I did manage to get some response when trying to set up the Belkin USB connection as my son tried out the Lan gaming option with one game and it appeared to work but after reboot I had problems and also I could not file share. Incidentally my desktop is online through Blueyonder broadband using a Webstar external modem and I have Norton Firewall and Norton Antivirus configured. I have also tried configuring the home networking through Norton as well. Sorry this is so long winded, any help is gratefully apreciated.

  recap 18:34 18 Oct 2003

Diable the Firewall then set up your network, once set-up is complete re-enable the Firewall. If that doesn't help run a command prompt and type in the following to check your NIC:

ipconfig /all

This should give you the `Physical address` of the NIC telling you that it is OK.

One other thing you can try is a crossover cable PC to PC without the HUB etc to see if the network is working.

  [DELETED] 18:45 18 Oct 2003

Thanks for that recap but unfortunately still no success.I tried disabling the firewall and rebooting but after recognising the card the wizard starts up and then I get the error message 'A problem occurred during hardware installation'.

  recap 18:47 18 Oct 2003

Have you check the ipconfig this should tell you the address of your card. If this is not correct then it is the card that is at fault.

  recap 18:56 18 Oct 2003

Saltyseadog if you think it's your drivers click here and see if they have the latest for your cards.

  [DELETED] 19:42 18 Oct 2003

Hi recap sorry about the delay in replying. I tried the ipconfig/all on the C prompt with no joy. I'm still getting the 'A problem occurred during the hardware installation'. I had checked the Belkin site earlier and I believe I am using the latest driver. I'm having problems trying to log in to the drivers.com members login at the moment.

  [DELETED] 20:03 18 Oct 2003

oh hoy david, mark here been working on my pc all weekend i will give you a few tips on Monday, I am a bit of a network boffin king now.........mark

  recap 20:09 18 Oct 2003

It may take some time for your registration from Driverguide to initiate. I found it was best to accept one of their offer, this tended to speed up the process.

Have you tried to disable the card, turn you computer off then back on for the system to recognise the card?

  [DELETED] 20:27 18 Oct 2003

I've turned off the computer and back on again with the same error message coming up. I tried to install the latest driver but when I run the setup it comes up with an error 'The installshield engine 'ikernel.exe' cannot be found.

  recap 20:48 18 Oct 2003

IKERNELL.EXE is found in *C:\Program files\Common files\InstallShield\engine\6\Intell32 see if you have the file, if not click here you may find a new one. Rename your IKERNEL.OLD (retain!) and place the new one in the emplacement shown
above marked *. If the new one works then I suggest you keep a copy on diskette
and delete the faulty one.

  [DELETED] 20:53 18 Oct 2003

I tried the ipconfig/all again and the only connection shows up as the webstar cable modem. I'm going to try shifting the ethernet card to a different slot again just to prove to myself that it's not the pci slots.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Illustrator Amy Grimes on how setting up her own eco-brand led to success with clients too

MacBook Pro keyboard issues and other problems

Test : l’enceinte connectée HomePod d’Apple