home network not working

  _clive_ 02:43 25 Mar 2007

the second pc on our home network won't access the internet although the first does. we get a warning that the LAN has limited or no connectivity. selecting 'repair this connection' gives the message that the repair could not be completed because it failed 'renewing your IP adress'

any suggestions please?

p.s. we've tried the connection wizzard and automatic IP address selection has been enabled on both computers.

  Technotiger 08:04 25 Mar 2007

Hi, not sure if this would help, but perhaps if you re-set your router ... simply disconnect Power from Router, wait ten seconds, then reconnect Power to router. Leave eveything else switched on.

  laurie53 09:05 25 Mar 2007

Don't want to staate the obvious, but check firewall and anti-virus progs.

Also some routers have to be in "pairing" mode before allowing a connection.

Both of these gave me problems


  skidzy 10:39 25 Mar 2007

As above and also check any security settings such as WEP/WPA encrypted key codes.

Disabling the security key and entering a new code into all machines will rule out if this is the problem.

Another way to try is ..using a flash/pen drive and the wireless setup

  skidzy 10:41 25 Mar 2007

oops...sorry didnt mean to post that quick.

Goto Control Panel and select Wireless network setup wizard and add to your network using a flash drive.
Thisd will carry over all the required settings.

  _clive_ 22:33 25 Mar 2007

well...the internet connection went altogether but i removed the modem and reinstalled along with drivers and that has re-established the host connection but still the LAN has 'limited or no connectivity'. we tried as suggested running the wireless wizard but it wouldn't complete (not having the necessary hardware etc)
windows firewall is off for both client and host, norton off on the host and zonealarm and avg off on the client. running repair on either pc's for the LAN gives the same error 'couldn't renew the IP address'

any other suggestions welcomed :)

  Technotiger 22:39 25 Mar 2007

Another pretty obvious thing - but, have you got a pci ethernet card in second pc?

  _clive_ 22:42 25 Mar 2007

no...i put an ethernet card in the host as it was the only way to network it, but the client has an onboard connection. this has been working satisfactorily for 18 months :/ (cables all checked for connection ok). i wonder if the cable itself might just be at fault? visibly it looks perfectly ok but without a substitute to use i can't be sure?

  Technotiger 22:45 25 Mar 2007

Hmm, cable could be faulty - otherwise dunno what else to suggest.

  _clive_ 23:10 25 Mar 2007

hmmmm....the problem seems to be at the client end. we've just refreshed the connections and the host now reports that the LAN is up and running so we're running the diagnostics at the client end. it's almost like the client pc wants to 'take over' the internet connection from the host, very strange

  _clive_ 00:00 26 Mar 2007

well...the diagnostics on the client states 'the default gateway could not be resolved via ARP'....how does one rectify this?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

How to use 3D Touch on iPhone

Comment importer des contacts d’un iPhone à un autre iPhone ?