HMDI Issue - Mode Not Supported

  Re-staw 01:19 20 Jun 2012

Okay so I have a Lenovo Thinkpad E530, and my Girlfriend has a Sony Vaio.

HDMI works on our 42" TV fine with both laptops. We have a little 22" inch samsung TV in the bedroom which when hooked up with a HDMI cable works fine with my girlfriends Vaio, it automatically changes the resolution to 1280 x 720.

When I hook my ThinkPad up to it however, the laptop screen goes black and the TV says "Mode not supported". I tried changing my resolution to 1280 x 720 manually before plugging in but still the same message and black screen. Changing the display mode via 'Windows button + P' does nothing before or whilst plugged in either.

I hope iv'e explained the problem clear enough.

Any ideas?

  Nontek 09:36 20 Jun 2012

This might sound daft, but you will probably get better results with the ThinkPad if you connect via VGA to Samsung 22"

I am also using a Samsung TV/PC monitor with my laptop, though both have HDMI I have found VGA better.

  birdface 10:42 20 Jun 2012

I have the same as Nontek Samsung TV/PC Monitor with 2 computers connected to it.One with HDMI and the other with VGA and both work Ok on it.

I have to press the source button on the remote to change from one to the other.

  Re-staw 11:18 20 Jun 2012

I don't have a VGA cable, besides if it should work I would rather fix it than find a way around it...

Any other ideas?

  Nontek 14:40 20 Jun 2012

You are getting 'Mode not Supported', so I don't see any way round that.

  Ian in Northampton 15:26 20 Jun 2012

Am I right in thinking that HDMI has come in a variety of 'flavours' - I think we're now at 1.4 - with each one successively supporting more functionality? It could be that there is a mismatch between the HDMI capability on the laptop and the HDMI mode on the TV. In which case, I'm not sure there's a fix.

  Ian in Northampton 15:29 20 Jun 2012

Does this help? Googling 'HDMI mode not suppoted' brings up a lot of references to Samsung TVs...

  Re-staw 12:09 21 Jun 2012

I have looked through google results including your link and it all relates to set top boxes or other devices.

When I click screen resolution > advanced settings; It says my adapter type is 'Intel HD graphics 3000'. This laptop also has a dedicated Nvidia GeForce 630m Graphics card. How can I make my screen resolution run off the Nvidia?

I have a good feeling that will fix it because my girlfriends laptop uses a dedicated graphics type.

  Re-staw 13:18 25 Jun 2012


  Ian in Northampton 14:53 25 Jun 2012

For a random Edge model I found by Googling, right clicking on the desktop allows you to choose between high performance graphics and low power graphics. Might not be the same model as yours though. Or do you have an NVIDIA control panel somewhere that allows you to switch it in and out?

  Ian in Northampton 14:59 25 Jun 2012

According to page 97 of the manual here, switchable graphics needs to be supported by the operating system and enabled - else, it defaults to standard graphics.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy A8 review: Hands-on

Majority of illustrators don’t earn enough to live from, new survey shows

iPhone X problems

Word gratuit : comment télécharger le logiciel de Microsoft ?