Hot Topics

Hibernation not restoring, but causing hard reboot

  duckodil 11:23 15 Jan 2020

SYSTEM: Windows 10, i7 cpu 32Gb Ram (about 18 months old)

When my PC either hibernates or sleeps, my PC is never restored as you would expect. When waking from hibernation, the PC 'comes alive' and starts the waking process... spinning dots etc... The harddrive is flickering away, then it simply stops and does a hard reboot (including the bios beep). Windows then loads as normal but none of my open programs are there and when I do open the program again, I'm presented with autosave tmp files as if the machine didn't properly shut down. I've run the troubleshooter (for power settings) but it only shortened my sleep time (something I extended to avoid losing work). I have looked online for answers, but they seem to be about the machine not waking up at all, which isn't my issue. Any ideas what could be causing this issue?

What i've tried so far:

Troubleshooter for power settings in Windows 10

Looked at some bios settings, but not changed anything

Tried to find information in Event Viewer, but not sure what I'm looking for (or which section).

  x13 12:13 15 Jan 2020

Try unticking fast startup and rebooting.

  duckodil 14:52 15 Jan 2020

Thanks x13, I've disabled fast start but this hasn't worked.

  duckodil 14:59 15 Jan 2020

I am getting this message in the event viewer:

Windows failed to resume from hibernate with error status 0xC0000001.

Nothing on Google shows for this code.

  duckodil 15:07 15 Jan 2020

So here's what I've found in the Event Viewer:

Error: Kernel-Boot: Windows failed to resume from hibernate with error status 0xC0000001.

Error : EventLog : The previous system shutdown at 14:21:48 on ‎15/‎01/‎2020 was unexpected.

Critical : Kernel-Power : The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly.

  x13 15:18 15 Jan 2020

Run sfc /scannow in CMD (admin) or Windows PowerShell admin. If unable to fix errors showing try running again. Reboot and run DISM.exe /Online /Cleanup-image /Restorehealth in PowerShell admin and wait for 100% completion. Check the system file checker again (sfc). Try to hibernate again.

  duckodil 16:34 15 Jan 2020

Thanks x13, I'll give that a go.

  duckodil 17:20 15 Jan 2020

Ran the sfc command but got the following message:

Windows Resource Protection did not find any integrity violations.

Would you advise I still run the DIMS.exe command?

  duckodil 17:30 15 Jan 2020

I ran the DISM command and get the following message:

Deployment Image Servicing and Management tool

Version: 10.0.18362.1

Image Version: 10.0.18362.535

No component store corruption detected.

The operation completed successfully.

  x13 17:46 15 Jan 2020

I'm stumped. You could try creating a new power plan and use that though I don't hold much hope of that working. Last is to turn off then reboot and turn on hibernation, worth a try. Open CMD admin and copy and paste powercfg -h off and reboot, then CMD admin and type or copy and paste powercfg -h on . Failing that then I'm out of ideas. Might be a bad driver that's causing it. Hopefully someone can chip in with better suggestions.

  duckodil 21:26 15 Jan 2020

I've turned off hibernation and rebooted the machine... I've then tried to put it into sleep (now the only option) and the machine won't come back up. I've tried turning hibernation back on in a repair mode command prompt but it tells me hibernation is not available in this mode... so I'm just running a restore to a previous point. So it won't restore from sleep either...

Thanks for the advice, I've checked the system devices for any driver issues... they seem ok. I've read to check out graphics card drivers with this issue, so that's my next investigation.

What is Markdown?

Markdown lets you add more formatting to your post. Simply type in your post and it will display as written.

If you wish to add bold or italic characters, add a hyperlink to another website, a heading or a horizontal line, simply use the relevent icons above the text input field.

A preview of your post will appear in the grey box below. If you make a change and you're not happy, simply press the back arrow icon to undo.

Post a Reply

4500

Elsewhere on IDG sites

The Huawei Mate Xs could’ve been the first great big-screen foldable

Creatives in China won't find this flag on Adobe, Getty or Shutterstock

The best games on Apple Arcade

Microsoft Surface Duo confirmé : date de sortie, prix et fiche technique