Hibernate NOT standby

  sam2004 17:56 11 Jun 2005
Locked

Hi all,

I have got both the Hibernate and Standby options on my laptop, but when I go to "switch off computer" I need to hit the Shift key to access the hibernate option.

Is there any way to make hibernate the default or disable the standby option?

Thanks

  KingCanute 21:06 11 Jun 2005

Try configuring in:

Control Panel

Performance and Maintenance

Power Options

Advanced

There you will find the options to decide how you want the machine to shut down.

Good luck :)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Creative studio Omnibus' brand identity for We Said Enough fights back against sexual misconduct

WWDC history: Apple's product launches since 2005

Espace de stockage : comment libérer de la mémoire sur votre iPhone ?