Hi raggy 2

  kev.Ifty 23:16 09 Nov 2004

I have no idea if this will work in your case but it may be worth trying. I am assuming that windows is saving the password as an auto complete.

In XP this can be changed by going to TOOLS/OPTIONS/CONTENT/AUTO COMPLETE then untick the User Names and Passwords. I'm not sure about 2000. Hopefully this might jog someone else to answer!!

Kev.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy Book 2: Release date, price and specs

This First Man soundtrack vinyl cover art is exquisitely composed

How to watch Apple’s October 2018 iPad launch

Meilleurs VPN (2018)