hi-jacked browser

  User-81724FED-925D-49B3-BCBB206EFD620277 19:42 21 Jun 2004
Locked

on connecting to internet i get sent to mysearch.com and not me home page
i have tryed to find and delete this and change it in internet options all to no avail
i have run anti-virus ad-ware and spy bot but none of these have found this
has any body any idears how to get rid of this annoying item
thanks in anticipation

  Diodorus Siculus 19:47 21 Jun 2004

CWSShredder should help. click here

  sidecar sid 20:09 21 Jun 2004
  Dorsai 20:20 21 Jun 2004

perhaps the front page of the registered user area should have a link titled 'hijacked home page problem- click here' as this problem crops up about once a day...hay FE..you listening...can you get the front page for registered users to include some form of link for this subjest as it is so common???

  gudgulf 22:05 21 Jun 2004

Have a look in add/remove programs,there should be an uninstaller for mysearch .Use it and then run spybot S$D.

  VoG II 22:13 21 Jun 2004

i have looked in add/remove progs but i cannot see my search or any of its variants anywhere
the links on this thread show page not available

  Dan the Confused 23:54 24 Jun 2004

From sidecar sid's link:

Manual removal
Please follow the instructions below if you would like to remove My Search Bar manually. Please notice that you must follow the instructions very carefully and delete everything that is mentioned. In most cases the removal will fail if one single item is not deleted. If My Search Bar remains on your system after stepping through the removal instructions, please double-check by stepping through them again.
Start the registry editor. This is done by clicking Start then Run. (The Run dialog will appear.) Type regedit and click OK. (The registry editor will open.)
Delete 'HKEY_LOCAL_MACHINE \ SOFTWARE \ Classes \ CLSID \ {014DA6C1-189F-421a-88CD-07CFE51CFF10}', if it exists.
Delete 'HKEY_LOCAL_MACHINE \ SOFTWARE \ Classes \ CLSID \ {014DA6C9-189F-421a-88CD-07CFE51CFF10}', if it exists.
Delete 'HKEY_LOCAL_MACHINE \ SOFTWARE \ Microsoft \ Windows \ CurrentVersion \ Explorer \ Browser Helper Objects \ {014DA6C1-189F-421a-88CD-07CFE51CFF10}', if it exists.
Delete 'HKEY_LOCAL_MACHINE \ SOFTWARE \ Microsoft \ Windows \ CurrentVersion \ Explorer \ Browser Helper Objects \ {014DA6C9-189F-421a-88CD-07CFE51CFF10}', if it exists.
Delete 'HKEY_LOCAL_MACHINE \ SOFTWARE \ Microsoft \ Windows \ CurrentVersion \ Uninstall \ My Search Uninstall \ DisplayName', if it exists.
Delete 'HKEY_LOCAL_MACHINE \ SOFTWARE \ Microsoft \ Windows \ CurrentVersion \ Uninstall \ My Way Speedbar Uninstall \ DisplayName', if it exists.
Delete 'HKEY_LOCAL_MACHINE \ SOFTWARE \ Microsoft \ Windows \ CurrentVersion \ Uninstall \ MyWaySearchAssistant \ DisplayName', if it exists.
Browse to the key:
'HKEY_LOCAL_MACHINE \ SOFTWARE \ Microsoft \ Internet Explorer \ Toolbar'
In the right pane, delete the value called {014DA6C9-189F-421a-88CD-07CFE51CFF10}, if it exists.
Browse to the key:
'HKEY_CURRENT_USER \ SOFTWARE \ Microsoft \ Internet Explorer \ Toolbar \ WebBrowser'
In the right pane, delete the value called {014DA6C9-189F-421a-88CD-07CFE51CFF10}, if it exists.
Exit the registry editor.
Restart your computer.
Delete the following folders:
%ProgramsDir%\MySearch%ProgramsDir%\MyWayNote: %ProgramsDir% is a variable (?). By default, this is C:\Program Files.
Start Microsoft Internet Explorer.
In Internet Explorer, click Tools -> Internet Options.
Click the Programs tab -> Reset Web Settings.

problem still not solved
i have taken all your advice that you have given me thanks.
but the problem still persists i can not work out why i have run adaware romovers and things like that i have also edited the registry like you told me to do so but to no solution the problem still persists to come up on the start of internet explorer 6
please help with more ideas and surgestions
thanks

problem still not solved
i have taken all your advice that you have given me thanks.
but the problem still persists i can not work out why i have run adaware removers and things like that i have also edited the registry like you told me to do so but to no solution the problem still persists to come up on the start of internet explorer 6
please help with more ideas and surgestions
thanks

  bamfiesler 21:33 27 Jun 2004

I had this same problem, but every time I went to update Spybot/Adaware/AVG, the hijacker immediately changed the site back to Mysearch!

Try looking for a programme 'Hi-jack this'. If you still have this thing, you may have to do a complete reformat; I did, and since then I have made SURE that AVG and all my spyware killers are up to date!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Inside the iMac Pro - Apple's most powerful Mac yet

iMac Pro release date, UK price & specs

Comment nettoyer Windows et optimiser son PC gratuitement ?