coolfool 11:35 17 Jan 2012

hi, my friend has a computer running vista and once windows has loaded up it seems to crash, processor light just stays on and nothing works! tried running in safemode but dose the same thing. wont load from recovery point as after pressing F11 it just says "checking vumRam" or something of the sort. got no recovery disk! any Help would be great thanks

  Ibanez2010 12:50 17 Jan 2012

It could be saying "checking nvram". Check that all cable and memory are securely fitted into the motherboard, especially the hard drive cables. Try changing the hard drive cable to a different slot. Check the BIOS settings are ok.

  coolfool 12:57 17 Jan 2012

ok will try connectors and cardslots but not to sure what to look for in the BIOS. yes it does say "checking nvram"!

Thanks for your help, will give that go

  coolfool 16:26 17 Jan 2012

I have had a fiddle with connectors and slots, still no joy! did get a error message afrter computer had loaded, pressed Ctrl,Alt, Delete to see processes running and screen went black and Error Box said "logon process has failed to create the security options dialog. Failure - Security options"

  KRONOS the First 17:21 17 Jan 2012

It sounds like it could be bad ram, what beeps are you getting after pressing the power on button?

  coolfool 12:56 18 Jan 2012

Yeah think you right about bad memory, get one beeb then two beebs! whats the best way to fix this problem and will he need to replace all 3 memory sticks if thats how to fix it?

Thanks for your so far

  Ibanez2010 13:34 18 Jan 2012

Try with just one stick of ram first of all. If that's ok then add another. If not, then remove and try a different stick. As soon as you get the fault you know the stick you just inserted is bad.

  coolfool 14:20 18 Jan 2012

cool, Thanks for all your time and help been very good advise. will be using the forum again

  coolfool 16:59 18 Jan 2012

after trying one stick at a time, it worked with one out the three! after placing the two remaining sticks in diffident slots the computer still runs fine but still get 1 beeb the 2 beebs.

  Ian in Northampton 17:21 18 Jan 2012

I wonder if you've now got a good memory stick in the first slot - enough for the system to boot - but it's beeping because there's a problem with one or more of the others. It might be worth you running a memory test.

  coolfool 17:34 18 Jan 2012

yeah was thinking this might be the case but dont know a great deal about what im doing! How would i run this memory test? have run a defrag so far.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator of witty, relatable Instagram comics Julia Bernhard touches on our humble moments

iMac Pro review

Quelle est la meilleure application de podcast pour Android (2018) ?