Help - Windows wont start after Norton Update

  Gappy1 10:30 22 Aug 2004

Hopefully someone can help me...I run XP on my Mesh 3000 PC with Norton as security. Near enough every week I update Norton when the little icon tells me there are updates available.
However, did this a few days ago and the PC went to restart as usual BUT it wont open windows!!!
I haven't got the exact wording to hand, but at the logo screen it shows a box saying "Auto Re-Write Failure"
Underneath that is a message saying that file C:\system32 has been lost.
This is followed, if I click ok, by messages saying that various other files have been lost.
I've phoned MESH on their new £1/minute helpline. After 17 minutes trying to talk me through the F8 and F10 procedure, none of this works.
The furthest it will go is to show the desktop with my wallpaper but no icons and nothing else will work.
Please can anyone help me or know what has caused this?????????????
I really dont want to lose what's on the hard drive as I'm an idiot and haven't backed the system up.
Was going to phone Norton but their site says its £18 per enquiry!! (mind you I spent that with Mesh!)
Thanks for any help!

  Peter 11:02 22 Aug 2004


I have experienced a similar situation with a recent Norton AV update. My Windows 95 PC took about 5 minutes to start up instead of its usual 2 minutes after the update, or else it got stuck starting up. If it did start it was rather unstable. I got round it temporarily by using a programme called ConfigSafe to restore the startup files and registry files.

I don't know much about Windows XP yet, but I understand it has a similar feature to ConfigSafe built in, which allows you to restore back to a point provious to installing some problem software. Someone more knowledgable on Windows XP should be able to shed some light on this.

The next update to Norton AV after the problem one put things back to normal.


  son-of-a-gun 11:57 22 Aug 2004

To get into safe mode keep tapping F8 during POST.
You can start doing the above straight from pressing the on.
If you get in, go to system tools and restore.
Failing that if you have a restore disk from Mesh, you could try booting from that, checkout if it give's an option to repair the registory if it does do so, if not checkout if you can repair system files only.

  Gappy1 15:37 22 Aug 2004

Thanks for the replies....I've tried the F8 wont load up in safe mode or using the system restore option in F8.
son-of-a-gun...i have a recovery disk from Mesh but if I load this will I lose whats on my hard drive?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

25 book design and illustration tips

iMac Pro review

Idées cadeaux pour geeks et tech addicts