HELP! WHAT HAVE I DELETED

  babybell 20:14 31 Oct 2004
Locked

I was doing a bit of spring cleaning on my pc and i was removing stuff that i THOUGHT was ok to delete but now i have a problem. When i launch internet explorer it cannot find any websites, i just says page cannot be downloaded. Im running windows 98 with BT Broadband. I thought i might have removed something to do with Broadband so i reinstalled it and its still not doing anything. It connects to the internet and it says its sending and receiving fine so all the hardware is working but i cannot get anything up. I still have my Windows CD, is there anything i can do without reinstalling windows (By the way im using a friends PC b4 people ask how im managin to write this!) PLEASE HELP!!!

  babybell 20:17 31 Oct 2004

Also i cannot use MSN messenger to log in, it says i have no internet connection, and that doesnt use explorer initially, so it cant be that, can it?

  VoG II 20:18 31 Oct 2004

Try WinsockFix click here

  babybell 20:21 31 Oct 2004

I remember now! I deleted Newdotnet cuz i new it was bad, hope this helps, nice one cheers mate

  VoG II 20:23 31 Oct 2004

Yep, that's the culprit click here

You can always come here and ask first before doing aggressive housekeeping.

  VoG II 22:21 01 Nov 2004

Did it work?

  babybell 16:53 03 Nov 2004

Yes worked perfectly, thanx

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?