Help in trying to run cd in DOS ? Ghost 2003 Prob)

  [DELETED] 17:23 06 Nov 2003

Problem: I tried to image my c: to external HD(usb) using ghost2003 but had problems no computer will not boot "missing operating system" I am trying to use information sent from symantec from this web page click here= but when I type in E:\Support\Ghost\ghreboot.exe. i get error message "Bad command or file name " what I am i doing wrong. Also created a floppy with same exe.on it but i get error message "Invalid system disk" I have been with out my laptop since saturday am getting withdrawal syptoms any body help (I am in communcation with symantec help but the process is slow when using email support)

Regards Toni

  [DELETED] 17:31 06 Nov 2003

I am using a:\ tried with internal cd and external cd

  [DELETED] 19:07 06 Nov 2003

Won't work, DOS doesn't support USB

  [DELETED] 19:33 06 Nov 2003

I am able to access file "navdx" from system works cd 2003 be it by either laptop cd rom or external lacie cdrw so this leads me to believe I should be able to access A:\Support\Ghost\ghreboot.exe is this written corect????????? this is the file norton says I need to run but can not access it from cd and I have tried external floppy (not USB)with exe program on it. Can any one help or correct me if I am typing in wrong command in Dos .I have never used Dos.
Regards Toni

  gold 47 19:37 06 Nov 2003

As has been said it won't work in DOS USB wasn't around in the DOS days.

  [DELETED] 19:44 06 Nov 2003

Ok I understand that Dos does not support USb but norton suggests running from cd click here= .I have tried floppy disk but as I posted I have no Idea if I am writting correct command other what was written in link
thanks Toni

  [DELETED] 20:07 06 Nov 2003

Did you use ghost to create a boot floppy ?

If you do you should be able to use this to run the 'restore image'

Or if you an get into windows run the ghost 'restore image' this should see the usb drive.

  [DELETED] 20:15 06 Nov 2003

I have not managed to create anything as when ghost was in the process of creating am image it shuts down to start process but this is when I Got error message "missing os" hence the link to syamntec help. The bottom line is that I can not access windows and am trying to understand if I am writting command correctly to run ghreboot.exe so that i can sought out "virtual partion"which is what will not allow me to boot (symantec support page)

  [DELETED] 20:48 06 Nov 2003

I beleive that ghreboot is to allow you to restart into windows, if windows is not on the hard disk it cannot do it.

Have you tried to run Ghost.exe that should be on your CD before the image file.

  [DELETED] 21:12 06 Nov 2003

Response from symantec says that windows is still on HD but unable run because of the virtual partion problem which should be resolved by the use of GHREBOOT.exe from cd or floppy which will allow me to restore windows but I can not run such program (i dont even know if a ghost image was created because i never got back in win xp)
this is a nightmare can you tell me if the command is right to run exe.



thanks Toni

  [DELETED] 23:46 06 Nov 2003


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

How to watch the World Cup for free on TV and online

Adobe's brand-new video editing app Project Rush works across your computer, tablet and phone

Best external graphics cards (eGPUs) for Mac

Les meilleurs jeux pour Android (2018)