HELP!!!! Trouble with SATA drives

  Muzz_former_aol_employee 08:41 28 Feb 2005

I'll be very honest I have never work with SATA drives at all. The other week I decided it was time to go the Athlon 64 route, mega new graphics card, ram and fast hard drives etc.

I purchased an MSI K8T Neo etc with 2 Seagate 120gb SATA drives. The drives work fine with my current Windows installion on an IDE drive. Though I cannot boot from these drives or install Windows on them. I have tried installing with SATA selected in BIOS or RAID selected.

To be honest I'd like to set them up as RAID so I can have 1 massive drive. I have done the F6 bit in Windows and selected the drivers of the disk included but Windows just says it cannot determine the devices attached and or there is no driver present to install on.

Athlon 64 3200+
1gb Corsair DDR
Radeon X800 XT
120gb Seagate SATA
120gb Seagate SATA

As I mentioned before they work fine with my current install but I want to get rid of my IDE drive. Any ideas?

  FelixTCat 09:00 28 Feb 2005

Have you installed both the SATA and RAID drivers from the motherboard's CD?

If you are trying to set up as RAID, you also need to set this in the BIOS.

  Muzz_former_aol_employee 09:30 28 Feb 2005

I have two sets of drivers, some on a floppy and some on the motherboard cd. I've tried both sets durig the Windows setup.

  Satmansq 09:32 28 Feb 2005

I had a similar problem and found that the motherboard needed to be set to read from a scsi HD rather than IDE.

  Muzz_former_aol_employee 09:52 28 Feb 2005

I think a BIOS flash update maybe solve this so I will try that plus what you have just said.

  mattyc_92 11:17 28 Feb 2005

When you boot from the WinXP installation disk, you have to choice to install "third party" hardware.... To do this you have to press F6 when it says to at the bottom of the screen...

Insert the FLOPPY DISK driver set and press s this will scan your floppy disk drive... Select the drive you wish to install and press enter twice.... The Installation will carry on doing the loading harware crap....

Once this has completed, you will now notice your SATA drives....

  Pentode 13:11 28 Feb 2005

Had this problem with Maxtor 80Gb Sata. Only way I found was to disconect IDE drives, set first boot drive in the Bios to scsi then install windows etc. After doing this reconnect IDE drives and because the operating system is on the sata drive it works.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

See iconic duo Smith and Foulkes' epic animation for the BBC's Winter Olympics coverage

iMac Pro review

Idées cadeaux pour geeks et tech addicts