Help - The specified service does not exit!!

  morsan79 17:11 08 Apr 2010

Help. If i try and open some programs on my computer I get this message "The specified service does not exist as an installed device" I can open some programs. But defrag, regedit, or trying to install new programs I get this message.

Any help would be wonderfully accepted.

  Fruit Bat /\0/\ 17:29 08 Apr 2010

Open the Registry Editor. (Click Start and Run regedit.exe)

2. Go to the key:

3. Right click the above key, choose Export and save the file as backup.reg.

4. Delete the LowerFilters value in the right panel. (NOTE: Under the key, there
are also some sub keys such as 0000, 0001. Please double click them and delete the
LowerFilters value.)

5. Restart the computer.

If this still does not work, please perform a Clean Boot to narrow down the problem.

1. Click Start, and click Run msconfig. The System Configuration Utility appears.

2. In the General tab, click Selective Startup.

3. Uncheck the processing options that are listed below Selective Startup except "Load System Services."

4. Click Apply, and then click Close.

5. Restart the computer and test if the issue persists.

  morsan79 17:36 08 Apr 2010

Thanks FB. If i try and open the regedit.exe I get the same message. Also when trying to open msconfig. I am baffled!!

  Fruit Bat /\0/\ 18:10 08 Apr 2010

Start - run type services.msc press OK

does this work?

  morsan79 18:51 08 Apr 2010

Will try when I get home in 2 hours. If it works what should I do?

  Fruit Bat /\0/\ 19:23 08 Apr 2010

Check which services are started
click here Black viper lists all services require for each operating system.

I suspect you have a virus or malware stopping certain services from running.

you need to run something like Malwarebytes (free version) click here to check for "nasties"

  morsan79 23:30 08 Apr 2010

I ran malwarebytes and it did not find anything. Any other suggestions

  Fruit Bat /\0/\ 00:03 09 Apr 2010

Have you checked your services against Black vipers recommended services for your op system?

  morsan79 00:19 09 Apr 2010

Not treid black vipers yet.

Opened regedit in safemode. Opened the local key bit as directed and saved a copy. Can only find upper filters nothing called lower. Also the sub folders do you mean delete all 33 of them or just an item in each?

  morsan79 01:06 09 Apr 2010

Tried blackvipers changes and it's still the same error message

  Fruit Bat /\0/\ 10:39 09 Apr 2010

No leave Upperfilters alone

Do the second part of my first post perform a Clean Boot

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro review

8 digital brands that designed custom typefaces to save millions

How to speed up a slow Mac

Comment résoudre des problèmes d’impressions ?