HELP: Samsung SSD to Samsung SSD Cloning Error

  rogerthat1945 23:27 16 Feb 2015

Hi, I have a Haswell i7 PC with windows 8.1 running great. It has a Samsung EVO 250Gb SSD (30% free space); and I bought a Samsung V-Nand 500Gb SSD to clone to (via way of a failed attempt to clone to a Crucial M550 500Gb [which ended up in my olde XP PC]).... The problem is NO MIGRATION or Clone software will allow a copy of the existing hard drive to the new hard-drives.

Every program that tests Windows & SSD`s says my SSD is in great condition; except Samsung Migration clone; which cuts out after 35% of the clone /Migration process...

I have tried disconnecting my other Drives in the PC. I have tried disabling RAPID Mode. I have tried disabling some Windows Hibernation features etc... But all to no avail. I have tried other companies CLONE software such as EaseUS & Macrium etc.. It FAILED FAILED FAILED.

What am I doing wrong; as I have a complex set of programs and links to my other drives; so a compete re-install of Windows 8/8.1 to the larger drive is not a practical option... SAMSUNG Migration software also prevents me Migrating the current 250Gb SSD to a standard hard-drive for a back-up copy.

ALSO; I bought a Clone-Drive-Box; and that FAILED FAILED FAILED to clone (even though I pre-formatted the 500Gb V-Nand SSD).

The Samsung V-Nand is working; as I put a fresh install of Windows 8.1 on it and it ran GREAT. So BOTH Drives run great; but I cannot clone from the smaller one.

Anything I missed?

How can I CLONE it?

  rogerthat1945 23:31 16 Feb 2015

P.S. Could it have anything to do with the Samsung EVO Regeneration software from a couple of months ago; the Samsung UPDATE to restore the performance of the Samsung EVO SSD`s ???

That was some strange thing, which changes the internal operation of the SSD (something to do with new algorithms) ....

Is it a SAMSUNG secret that it stops clone operations?

  robin_x 23:52 16 Feb 2015

Whenever I have had problems with all those programs, it has always needed them to have chkdsk run.

It seems there is some debate over chkdsk and SSDs, but this thread says give it a go.

click here

(syntax :- chkdsk c: /f /r)


Another idea might be to make a System Image of c: using Macrium, say, to a magnetic drive.

Then Restore the Image to the other SSD.

At least you would know if Source or Destination was the problem.

  robin_x 23:54 16 Feb 2015

Volume Shadow Copy service is also used in cloning and imaging. But I would expect the procedure to fail immediately not halfway through.

You can Start or Restart the Service in services.msc just in case.

  rogerthat1945 23:55 16 Feb 2015


Samsung just Kicked this question off their forum.

[quote]Thank you for taking the time to ask a question on the 250GB 2.5-inch SSD840 SATA III(Upgrade Kit). Unfortunately, your question did not meet our guidelines for posting on our site. It could be that we need further details or that the nature of the enquiry means this is not the ideal format to attempt a response. With this in mind, I would recommend contacting my colleagues in the Customer Support Team directly Best regards Samsung E-Support[/quote]

Go figure that Company policy... :(

  rogerthat1945 00:03 17 Feb 2015

Will try the aforementioned option/s... over/during the next couple of hours...

In the meantime.. Could it be anything to do with the SamsungFirmwareupdate` used toRestore performanceof the Samsung EVO drives; which was released asa fix` late last year?

It changed the internal functioning &/or messed with algorithms or something... Maybe it secretly prevents cloning from working?

  robin_x 00:09 17 Feb 2015

Sorry donn't know about the firmware re-config.

Just saying what has worked for me several times

(with HDDs though, not SSDs)

  robin_x 00:12 17 Feb 2015

You could also see if you could find the old Firmware and downgrade as a further option??

Make sure you have backups in case all this fiddling causes catastrophe.

  rogerthat1945 10:50 17 Feb 2015

Apparently its a VSS error. According to a bod into Macrium Reflect Back-up issues.

Attempted cloning via Macrium? says "Broken Pipeline"

Easeus says something else (0x8003464? [I yam at a different Pc at the mo]) is the problem.

Samsung Migration software fails at 36% every time.

I just did a chkdsk /f on the re-boot, will try again.

Then try the aforementioned again.

Am REAL WORRIED about uninstalling the Firmware update.... so will leave that till last..

  rogerthat1945 10:53 17 Feb 2015

Copy/clone &/or backup to a spinning drive fails every time also.

  robin_x 11:16 17 Feb 2015

chkdsk Source and Destinations (including magnetic HDD partition).

You should only have to do it once. I don't see any benefit in repeating on a recently checked partition.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Oppo Reno 2 Z review: Hands-on

Beck album covers ranked – his best artwork from the '90s to now

Best iPhone & iPad games 2019

iPhone SE 2 : date de sortie, prix et autres rumeurs