Help Required with Wireless Networking

  User-7A745D18-AA77-4264-9D17E76CC8A1664E 14:49 20 Apr 2003

I have just set up a wireless pier-to-pier network between my PC and my son's

My son is able to access all of the files on my machine and although I have set his C drive as shared, I can only open the root directory on his PC. If I try to open any of the folders on his C drive, I get a message saying that access is denied.

Also, I would like to know how my son can set up his PC to access the broadband connection I have on my machine. This is accessed by a NTL cable modem which is connected to my PC via a USB port.

The network connection is via two Belkin wireless USB adaptors and both machine are running XP Home.

  Rayuk 14:56 20 Apr 2003

Have a look through this may help you
click here

  SEASHANTY 15:04 20 Apr 2003

Also look at this website which contains a vast store of cable broadband information - especially with NTL <click here>

  SEASHANTY 15:06 20 Apr 2003

Belay that website. I gave it incorrectly - it should be
<click here>

Ouch, this is really confusing for me as I am a complete novice when it comes to networking.

Perhaps because of the complexity involved, requesting a step-by-step guide is asking too much but if anyone has set up a network which has cable modem sharing, I would really apreciate some help. I know that there is an option to change the IP address for the wirelass adaptors so is it a case of changing these to match the IP address used for my NTL connetcion.

I understand that because I do not have a router, my PC will have to be swtiched on for my son to be able to access the internet. If I was to purchase a router, would it make the set up process esier and can I still use the two USB adaptors. If so, would it be a case of connecinting them to the router.

Also, can anyone help with the first problem whereby I am unalbe to access the contents of my son's C drive.

Many thanks.


  slaveofconvention 19:41 20 Apr 2003

I use a total of 4 PC's at home (one is a laptop) all connected via my network to NTL Broadband.
Basically, what I did was on the PC directly connected to NTL, I ran the "Set up a home or small office network" wizard. As it goes through, make sure the NTL connection (probably a USB network adapter) is selected as the internet connection, and the Belkin Wireless adapter is the only connection listed to other networks (XP has a habit of thinking Firewire is being used for networking, and may also select any other network cards installed - just uncheck everything but the belkin. Once you get through the process you get the chance to make a network floppy. You can do this and just run it on the other PC, but if the network is set up properly, simply running the network setup wizard on the second PC should do it - it should come up with something like "Setup has detected a shared gateway on (name of pc) would you like to use it?". Say yes and it should work - 4 of my PC's are XP, one is 98 Second edition, and they all work flawlessly. I also have wireless between the server (main PC connected to NTL) and the laptop (altho it is D-Link hardware) and this worked fine too (not at the same time, but if you only have the 2 machines and the wireless network this shouldnt matter).

Hope this helps... having XP on both machines SHOULD make the process a breeze, but I admit to having no direct experience with Belkin networking products (well my wired hub is belkin, but the experience isnt applicable here)


Many thanks, Colin.

Will give it a try and let you know how I get on.

It worked fine.

I did create the floppy disc when first trying to set up the network but never got the option to make the internet connection when I ran the wizard on my son's PC usind the disc I had created. I can only assume that the network was not set up properly.

I am very grateful to you, Colin but do you have any idea why I am unable to select the contents of my sone C drive.

  slaveofconvention 14:06 23 Apr 2003

XP gets very skittish if you try to share the root of ANY drive - and it definitely doesnt like it if your try to share the root of the drive containing windows.... I got it to work once, and i didnt do anything different to usual, and have had it fail on me more times than I can remember... All I can suggest is, if it doesnt work, it WONT work... SO no point tryin over and over - you should however be able to share pretty much any of the folders within the C Drive...

  slaveofconvention 14:08 23 Apr 2003

Ok - i was tryin to solve the wrong problem - whoops
It allows you into the root but not into any of the folders - makes no sense to me... I can't see any options to restrict the access to containing folders...
Only thing I can suggest is to try unsharing and resharing it - see if it works... No reason it should, but who knows with Microsoft

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Artist Pete Oswald on creating relatable characters & his new book

New iMac Pro release date, UK price & specs rumours

Idées cadeaux pour geeks et tech addicts