Help to remove epson programme

  Tooley88 17:09 19 Feb 2009
Locked

Hi, I tried to uninstall Epson CX5200 programme with add/remove but it does not respond I went into regedit and cleared all entries relatin to the smart panel portion of the programme as this was the part giving me problems. I then put in the epson software CD and tried to install smart panel, a notice came up saying it had found an old programme did I want it to be removed, I pressed yes and a panel came up saying it was carrying out required opperations, after some time nothing apered to be happening so I looked at task manager and it showed it was using 100% of CPU, I let it run for a little longer but nothing happened still using 100% so I ended task. I am now at a loss what to do. Does it mean a system restore.

Any help please. regards Tooley.

  Graham. 17:22 19 Feb 2009
  Tooley88 21:00 22 Feb 2009

Hi again,
Ref to my previous post, I ran task manager again and the item showing 100% was IKernal.exe, what should I do now.

Tooley

  Technotiger 21:22 22 Feb 2009

Have a look through these, see if any bear any relation to your problem.

click here

  ronalddonald 00:47 23 Feb 2009

to click here and download recuva and run this prgram it should help get rid of the program.

  ronalddonald 00:49 23 Feb 2009

download not recuva but revo uninstaller sorry i got them mixed up. Revo uninstaller should do the trick i also ahve an epsm printer and have had problems with some of the software.

  BT 08:00 23 Feb 2009

The Epson folder in Start>programs on my computer has an Epson software uninstall link.

  birdface 09:01 23 Feb 2009

[it had found an old program did I want it to be removed]What happens if you say no.Will your new program still download.

  Tooley88 23:12 23 Feb 2009

Hi All.

Thanks for all your suggestions, the first one I tried was ronaldonald's, I downloaded Revo uninstaller and it worked first time and allowed me to do a new install of my epson smart panel, so back up and running OK.

Thanks again for all your help, what a great facility is this help forum, long may it last.

Regards, Tooley.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

How to use 3D Touch on iPhone

Comment importer des contacts d’un iPhone à un autre iPhone ?