HELP PLEASE OE mail links not work

  slower2 10:28 17 May 2005
Locked

for about 4 weeks now when i click on a link in my email nothing works! nothing happens! ive had a look in most places but cannot find that might resolve the situation, most frustrating.
please help
slower2

  sicknote 10:43 17 May 2005

What link ??? What e-mail ??? More info is needed !!!!! to help understand your problem !!!!

  slower2 11:35 17 May 2005

general email and general links to sites contained in the email, such as the email i just recieved saying i had a response 2 my OE question at pcadvisor. "click here 2 veiw response", but when i do nowt happens. so i have 2 get browser out and go 2 site.
running xp home, opera 8 browser
thanks4 response
hope this is a bit clearer
slower2

  Fingees 16:39 17 May 2005

Open your browser, (not your outlook express)

Click on tools

select internet options then select programs.

make sure "internet explorer should check to see if it is the default browser".is checked

The next time you use it, it may ask you if you want it to become the default ,click yes.

The trouble is caused by outlook express not finding a default browser. even though explorer works normally on its own , it must be set up as the default, for other programs to recognise it

  VoG II 17:17 17 May 2005

click here (applies to OE6 as well).

  slower2 16:05 18 May 2005

thanks guys i used VOG help in the end
method 2
just put "open" in actions box
then under that told it 2 use opera
solved
slower2

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Indie publisher Canongate’s top 10 book covers of 2017

New iMac Pro release date, UK price & specs rumours

Tablettes Amazon Fire : quel modèle choisir ?