Help with network/ internet settings please

  Never again 08:00 12 Jul 2004

Its a bit of a long sorry story........

My friend upgraded his ram at home and managed to get into the bios and turn off his modem, but after a bit of investigation, etc the modem is now detected but we can't get onto the internet because the network settings are stuffed.

During the investigation I removed the modem and reinstalled.

Now in device manager the modem is working ok but the network settings are not working properly and I can't get on the internet. There is a yellow mark against the existing odi driver and it tells me that the ndis.vxd device loader could not load the device driver (code 2).

I've tried the alternative microsoft driver but this does not work either.

Norton anti virus can't load email protection.

Any suggestions would be gratefully received.

  SANTOS7 09:53 12 Jul 2004

click here this may help

  Never again 10:25 12 Jul 2004

I get the message that TCP/IP is not installed and that I should check my network settings, although there is no problem in devive manager as no network device has been detected.

  Diodorus Siculus 10:29 12 Jul 2004

Go into add/remove programs and then the windows tab.

That will allow windows components to be added.

See what is there re. tcp / ip - if necessary remove and reinstall.

  Never again 10:36 12 Jul 2004

... but the only place would be in the internet section.

When I select this I get the mesage that "your network configuration is not complete. please install your network hardware before installing internet connection sharing"

When I then click on ok nothing seems to happen.

  Never again 10:38 12 Jul 2004

Closed some windows and then windows setting were being changed.

I'm going to reboot and try to see if all is working.

be back in 10 mins.....

  Never again 10:47 12 Jul 2004

Still get the message that norton antivirus was unable to start email protection.

I am looking in control panel/ network and there are no settings specified under the heading "the following network components are installed".

Is this where my problem lies??

  Never again 11:46 12 Jul 2004

Did it.

In network settings I selected services/ protocol and then microsoft dial up adapter.

Rebooted and windows did the rest as I am on the internet on this pc now with no error messages.

Thanks for your suggestions everyone.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Amazon Echo: What’s the best Alexa speaker?

Kano Computer Kit Complete review: A fun DIY 'laptop' that teaches kids to code

Best pro photo editors for Mac 2018

TV & streaming : comment regarder les Jeux olympiques d’hiver 2018 ?