Help with Nero

  nochus 18:24 16 Jan 2003
Locked
  nochus 18:24 16 Jan 2003

Request help with Nero.
1. Installed it to try it and then unistalled it and removed all possible traces of it from the resgistry.
2. Installed my Easy CD Crtr to try it, then I unistalled Easy CD Crtr and removed all possible traces of it from the resgistry.
3. Tried to reinstall Nero but it goes to uninstall itself, then asks for "disk 1" and have been unable to reinstall it.
Where do I go wrong?
Thanks, nick
[email protected]

  Confab 18:53 16 Jan 2003

I had a similar problem with nero not working after an installation of Roxio. Somewhere on their website they will tell you exactly what to do to completely remove Roxio but it does involve renaming files and registry editing. You will then be able to re-install Nero.

Amber

  nochus 12:07 17 Jan 2003

Thanks Amber,
unfortunately 90 mnts on roxio site could not yield anything about removing the blasted thing.

Somebody sugested removing two ".GID" files from help, but that was no good either.

Downloaded an upgrade from Nero, but can not use it if I cannot instal it first.

Anybody with anything else ???

nick

  woodchip 12:21 17 Jan 2003

It's a driver problem

  hgrock 12:26 17 Jan 2003

nochus
Unlike Rxio Nero is very helpfull send their support team a mail the reply within 24hrs, you will get nothing from Roxio their email address is [email protected]

  Confab 15:47 17 Jan 2003

That's because they have taken the pages off of their site. I tried clicking on some old links that I had and it says "page cannot be found" Hows that for customer service! Anyway you could try this click here

If this doesn't help let me know what os and cd drive you have and I'll look some more for you.

Regards

  nochus 18:48 17 Jan 2003

Thanks,
BUT is it ROXIO the fault.
It is Nero who on installation says "I am removing Nero..bla bla..Installing Nero...."
and asks for disk 1, while CD is in the drive.
Seems that Nero finds his old rubbish and tries to uninstall it.
Dispite the fact that all traces of Nero & Roxio are removed from registry.
How do I know which drivers are about ?.
nick

  woodchip 20:59 17 Jan 2003

Go to Explorer\Windows\System\Iosubsys right click on files and look at properties these are some I just found for my Roxio Adaptec You can rename the .vxd to .old then try your nero

Cdr4vsd.vxd

Cdralvsd.vxd

Cdrpwd.vxd

Cdudf.vxd

Cdudfw.vxd

You can look to see if you hav any more

  nochus 23:43 17 Jan 2003

Woodchip thanks,
all turned to ".old" BUT still the same sequence of events :-
“...Install Wizard. Removing older nero version. You chose to remove nero...”
I click “remove”, “....nero is being unistall, please waite.....”
blue squares come & go & stop, and status says “copying new files” then asks for “disk 1” repeatetly.
nick

  nochus 12:02 18 Jan 2003

PS to my last respond.
Changing (disabling) those .vxd plus 2 - 3 more resulted in CD drives not showing up on W.Explorer, also Twikui crossed them in red.
But on boot up and in system device manager
showed up OK.
When .vxd was restored CD drives came back normal.
Alas Nero would not install.
I am giving up Nero, so thanks everybody.

On another subject now, would it be illegal if I copied my two F.Sim2K CDs to use as backups, and store safe the masters ?.
Regards, nick

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?