[DELETED] 19:30 30 Nov 2003

I am running a PIII 500mhz with WindowsMe 2 HDD, windows is on C and all my other stuff on a removable disk D. I've never done this before but as my machine is slow for todays standards (although I have 512mb ram) I thought it deserved a good clean out. I have created a startup disk but when I go to my computer and try to format C it tells me that it can't because Windows is using some of the files.
I've tried but can't seem to find a way around this problem.
Any ideas as to what I can do? Any help is much appreciated.

  bremner 19:33 30 Nov 2003

Are you rebooting the machine with your start up disk in the floppy drive, and if so does it boot to the A prompt in DOS

  [DELETED] 19:33 30 Nov 2003

it would help to know what version of Windows

  [DELETED] 19:34 30 Nov 2003

reminder? must go specsavers.

  [DELETED] 19:36 30 Nov 2003

click here explains what to do for W98. It will be the same for your ME.

  Legolas 19:36 30 Nov 2003

Acerak you will need to go into the BIOS and set your computer to boot from the boot up floppy.

When you have booted to the a: prompt type format c: and follow the directions.

  bremner 19:38 30 Nov 2003

By e mail from Acerak

Well I tried it and it did prompt to A but I didn't know what to do after that.

YOu should type format c: as Legolas says above.

  [DELETED] 19:40 30 Nov 2003

printing out that site now

  [DELETED] 19:43 30 Nov 2003

Whoa loads of help folks - thank you.

I just got lost after sticking in the startup disk, it promted me to a but I'm that much of a novice didn't know what to do next.

Cheers everyone

  [DELETED] 19:46 30 Nov 2003

ps. make sure you have all the drivers required for the re-install before you go ahead with it.

Good luck
[email protected] E

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best computer security tips

Meet Superfiction, the little design studio with a load of character

Best Mac buying guide 2018

Comment résoudre les problèmes de connexion internet d’un iPhone ?