Help needed with Acronis backup recovery

  bumpkin 20:42 10 Dec 2014

I have ATI8 which I have never really liked but thought I would give it another try about a month back. I created an image to an external HDD but now I need to restore it I am having difficulties.

I select the source and then the destination C drive and it says the drive is in use (which it is) and to reboot. When I do so Acronis Loading please wait appears on the screen but it gets no further. Tried booting directly from the Acronis CD and get the same message but again it goes no further. Any help please as it is the only backup I have of this drive.

  bumpkin 20:51 10 Dec 2014

I tried System Restore first but it failed to work even in Safe Mode.

  compumac 21:54 10 Dec 2014

What version Acronis?

  bumpkin 22:29 10 Dec 2014

I also have ATI 2010 which I could install but I don't know if that would be able to restore something from an earlier version. I would have used this in the first place but at the time was unable to find the serial number which I now have.

  compumac 08:26 11 Dec 2014

If ATI 2010 is a CD, try booting up with that CD and see if it will recover the image.

  Bris 09:48 11 Dec 2014

Hi bumpkin.

Dont understand why its not booting using the CD as that contains its own OS probably Linux based. Are you waiting long enough as it takes several minutes to load?

You may experience problems as V8 is a very old version and I know that only 2013 upwards will work on W8 and I dont know what the effect of trying an install of a V8 backup using V10 but it doesnt explain why it wont boot from CD.

Unfortunately TI is not all its cracked up to be and its essential that Validation is turned on (its off by default) especially if Incremental backup regime is chosen. If you take for example a backup with 10 increments and increment 3 has become corrupted then your only recourse is increment 2 as all the rest are useless and it will happily let you carry on taking incremental backups that are useless in a restore situation. Validation checks all increments and can also be carried out manually.

  bumpkin 12:36 11 Dec 2014

Thanks for the replies, it will boot from the 2010 disk but then can't find the backup. I also cannot understand why it will not boot from the 8.00 disk, it even says on it "Bootable CD". Even tried a copy in case the original was damaged. Left it overnight just to see what happened but it won't get past the loading please wait message.

  compumac 16:33 11 Dec 2014

If you are booting from the 2010 CD it will not necessarily know where your image backups are stored. Have you tried to show the CD where the image is by browsing for it?

  bumpkin 23:13 11 Dec 2014

I have given up with Acronis. Managed to fix the original problems in the end which I think were malware related.

Will now backup with Macrium in future. Thanks for your suggestions.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro (2019) review

Magical mystery tour - Artist colourfully customises bus to promote positive mental health

Apple Streaming Service Release Date & Apple TV Subscription Rumours

Quel est le meilleur iPad ?