help with my wireless

  [DELETED] 12:27 23 Feb 2006


I was wondering if anyone would be able to help me out here.

I have a HP laptop (model: Pavilion ze4300) and it's running on XP Pro. Just lately, i'd like to connect it to the network wirelessly and it doesn't work. Well, not exactly.

This is what happens
I use a wireless card, Netgear WG511T and a Netgear Access Point in the network. Before i installed it, i read the manual saying i have to install the driver first before plugging in the card to the laptop and i did it.
It worked fine once the driver has been installed and the card plugged in plus all the setting/configuration set up correctly. Now, because i want it to be secure, i use the WEP encryption and set the key up. It worked beautifully and more importantly, the encryption was enabled (i saw this via the network connection under control panel). Then, i restarted the computer just to check that it can reconnect itself to the network wirelessly. I realised that the encryption was disabled after rebooting the computer then i checked the netgear wireless card utility there, there is a key there, and i don't understand why it by itself turn the encryption off and obviously i was unable to connect to the internet because it's not connected to the access point.

Then, i retyped the key in and press "apply" button. It took ages to acquire network address (IP) before it died by showing limited connectivity. This makes sense because in order for the laptop to connect to the access point wirelessly, it needs to supply the encrypted key. So far, i can see that the encryption is disabled by itself as soon as the windows get loaded up.

It'd work only if uninstalling and re-installing it back (i mean the driver) but failed to work after rebooting the computer. BTW, i have also made sure that i saved the profile when configuring the wireless setting on the card.

Any ideas? Your help is greatly appreciated.

  [DELETED] 16:05 23 Feb 2006

Could you give more details about the network. You are trying to link the laptop to the wireless access point for the network, but what is the structure of the network beyond the access point ... a router or ICS or what?

Please give model numbers of any hardware involved including the access point.

  [DELETED] 07:22 24 Feb 2006

Are you using the Netgear utility to set up the WiFi? If you are and you've also checked the 'let windows configure my connection' then that may explain the problem. Personally I have found the XP configuration facility to be more than acceptable for normal use. Can I suggest you turn the Netgear utilty off and just use XP to enter the WEP when it prompts for the information.

I sometimes have a similar problem to yours when one of my laptops attempts to log onto a neighbours WiFi. I don't suppose that's happening to you is it?

  [DELETED] 15:33 24 Feb 2006

If it is, dms, he/she can easily remove that network from the list to prevent a connection attempt; Network Connections > Wireless Network Connection > R-click/select Properties > Wireless Networks. The list is at the bottom.

  [DELETED] 00:12 25 Feb 2006

Thanks to you all for your reply.


Yes, i'm using the netgear utility to set up wifi because it's already there when installing the driver for the wireless card adaptor. So, i set up all the profile, network sid, encryption key(WEP) there too. I have also made sure not to allow windows to manage the wireless connection by going to network connection -> right click on the wireless connection -> click on properties -> i think the second tab i.e. wireless authentication -> untick the use of windows to manage the wireless (can't remember it at the top of my head exactly what the option says but it's more like that :) ).

I realise that we can't let more than one to control the wireless connection.

However, i'll do as you said and that is to turn off the netgear utility and use the xp instead.
But can i do that? i mean because we use the netgear wireless adaptor so it has to be only the netgear utility to control its own hardware, is it right?. I mean i have done this before using XP but that's only for the case when we have a laptop with a built-in wireless adaptor.

Correct me if i'm wrong? but i'm gonna give it a go.

Thank you

I've two problems actually and this is one of them. let finish this off first. :)

Thanks a lot in advance

  [DELETED] 16:19 25 Feb 2006

Software that comes with USB adapters is - in at leats 95% of cases - totally extraneous if you hane Win XP. Ditch it and use the adapter in a driver-only state. To be on the safe side, you would be best to uninstall the Netgear software and hardware in its entirety then reinstall the adapter simply by 1) copying the driver from the Netgear CD to your desktop and 2) plugging in the adapter and letting XP begin to install it, then 3) point the New Hardware Found wizard to the copied driver when it asks whether it should install automatically or let you choose a driver.

I would normally provide screen grabs to illustrate this but the NHW won't run without having new hardware!

  [DELETED] 04:29 27 Feb 2006

Hi Ade.h,

I think i have almost done as you described below

1. uninstall the Netgear software and hardware in its entirety then
2. reinstall the adapter simply by 1) copying the driver from the Netgear CD to your desktop and 2) plugging in the adapter and letting XP begin to install it.

XP did detect a new hardware installed when plugging the wireless card into the laptop. Then, i followed the wizard until a point where it asks you whether you want to continue anyway or stop because windows's unable to manage (something like this, tried to remember the steps. Anyway i was reading the installation manual guide by netgear).

When all done, i went to the netgear wireless utility to set profile, network SSID and the encryption key. I pressed apply button, it detected it from this point. The encryption key was enabled (i could see it from the wireless connection there). Then, i went to reboot the computer thinking it should connect to the network automatically. But Surprisingly, it did not because the encryption was disabled (i then realised why it did not connect). My access point has encryption key and allows only those that have the matched key to let into the network.

I'd be very grateful if you correct me when i did it wrong.

Thank you very much

  [DELETED] 15:36 27 Feb 2006

"....until a point where it asks you whether you want to continue anyway..."

I assume that you are referring to XP's driver signing authorisation check. If so, that's fine; there are loads of drivers out there that MS has never got around to certifying, but they 99% work anyway.

As for security, you need to set your network settings to support it. 1) Connect without any security 2) Go into Network Connections, open the properties of the Wireless Network (right-click) and select the Wireless tab (middle one). Your network SSID should be listed as the preferred network.

Check that first, then get back to us and I or someone else will talk you through enabling security correctly.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

How to create explosive dance music graphics

The best backup software for Mac 2018

iOS 12 : comment créer et modifier des Memoji ?