Help me please as im kinda bored

  Pcproblems 18:45 07 Jan 2010

I have a problem with my computer and connecting to the internet. I am using vista SP2 that i got the other day, Before i got SP2 my belkin wireless stick was working fine , but it has recently stopped working, i cant think why i have tried all the drivers i know of.
I use a belkin G+ f5d7051
its really anoying as i got to use the internet as am doing gcses at the moment and cant use the family pc all the time

  Woolwell 19:16 07 Jan 2010

This thread click here has a better title.
Please don't post twice as it causes confusion.

  Woolwell 19:18 07 Jan 2010

Sorry it's still an unhelpful title.
Uninstall and re-install or alternatively uninstall and just connect and let Windows sort out the drivers.

  chub_tor 19:23 07 Jan 2010

Some thoughts to start you off in diagnosing your problem....

Does the usb stick show up in Device Manager when it is plugged in?

Does it have any yellow triangles in Device Manager?

Have you entered the correct WEP/WAP code?

Have you tried it in your family pc?

Have you tried a different stick in your computer?

  Pcproblems 21:03 07 Jan 2010

it shows up in device manager as a "Belkin wireless g + usb network adapter" however its in a is shown outside of the network adapter devices and shown in other devices, so the pc knows its in there just the drivers dont work i guess, and i have used it in my family computer with the drivers and it worked fine ! i also just installed the older adapter i had nad its in device manager as a network adapter but it wont find any wireless networks ? im confuzzed

  woodchip 21:09 07 Jan 2010

Check settings in the USB stick software

  Pcproblems 21:12 07 Jan 2010

how ?

  chub_tor 21:57 07 Jan 2010

Your usb adapter should not show up in Other Devices, it should be in Network Adapters. I suggest that you right click it and select uninstall, then either re-boot and let Windows find it or go to the top of the Device Manager and choose Scan for Hardware Changes. Let's get it correctly recognised in Windows first before changing any other settings.

  Pcproblems 22:16 07 Jan 2010

its still not working = /

  Strawballs 09:01 08 Jan 2010

Uninstall SP2 and see if it works again (you could always reinstall again later)

  woodchip 11:52 08 Jan 2010

You should have got a Driver Disc with the Stick, when you load it, it also loads software and put an icon in system tray near clock, right click this to change settings

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

18 Best Adult Colouring In Books 2018

HomePod review

Les meilleures séries Netflix (2018)