Help with "INTERNAL ERROR 2718" please

  ianeon 17:44 17 Oct 2004

I run XPPro with SP2 - When I try to access "Registry Mechanic" - Windows installer tries to install "Mindsoft UtilitiesXP8"(a programme I uninstalled some days ago)- I cannot reinstall Mindsoft because I get the message that there is already a copy on my computer - I reinstalled "Registry Mechanic" with the same result - I have searched my computer for "Mindsoft Utilities" but cannot find it - I have used JV16;RegSeeker;Registry First Aid, Regedit and "search" to no avail - Could someone point me in the right direction to solve this problem - Thank you - Ian

  961 18:30 17 Oct 2004

If you type "internal error 2718"in Google you will find a number of articles about this

My guess is that one of the programmes you describe needs updating to work with SP2

How about trying to roll back on system restore to a stage before you uninstalled the programme?

  ianeon 18:43 17 Oct 2004

Thank you 961 - I had checked with Google but couldn't find anything relevant - Unfortunately I can't rooback to before this incudent I have checked programme compatability with SP2 and found nothing adverse

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 6 review

Procreate's iPhone app offers new brushes, a larger canvas and better support for the iPhone 8/X

Best multi-room speakers for iPhone & Mac owners

Streaming : comment regarder le lancement de Xiaomi en France ?