HELP! - I can't Ping my network!

  DwayneDibbley 09:55 28 Feb 2003
Locked

I've got a desktop running XP, which I am trying to network with my laptop running ME.

I've tried almost everything to get it running, having just bought a Belkin network card for my Desktop (which installed fine and Device manager says is working OK)

I have the right cable (PC to PC patch) and connection is also detected OK. Network PCI card on laptop also works OK (have used it on other networks numerous times). Both network cards are 10/100BT compliant.

Networking wizard run on both machines, no problems, but cannot see other computer on Network Places.

Both machines also given IP addresses under TCP/IP protocol, and then tried to 'ping' them using ipconfig utility in command window - which times out, so there is obviously no connection.

Any one have any ideas? Have I just bought a duff NIC for my desktop (my next stage is to change it)

Cheers

  jazzypop 11:10 28 Feb 2003

Have you disabled all firewalls (including XP's built-in one)?

  [email protected]βÖ¥ ™ 11:43 28 Feb 2003

Manuall set the IP address of your computer to 192.168.0.1 and the laptop to 192.168.0.2

If the computer is sharing the internet to the laptop, make sure that the laptop has its IP address assigned automatically by DHCP.

Try pinging then now. I'm having this same problem at the moment with my mates computers. ICS, IP assigning etc is working fine. You just can't ping either of the computers or set up any shared printers or Network Places. However, I do suspect that this has something to do with the Firewall setings on both of the computers.

Good luck :)

  DwayneDibbley 12:49 28 Feb 2003

Getting there - I can now ping quite happily (thank goodness for that!).

Disabling firewalls seemed to do the job.

Also, can see my desktop files from my laptop

However, when trying to view 'workgroup computers' on Desktop (running XP), I get the following message;

"'Workgroupname' is not accesible. You might not have permission to use this network resource. Contact administrator re access permission"

I am logged on as administrator. So working from laptop end, not from desktop!

Any ideas?

  jazzypop 14:27 28 Feb 2003

If it is XP Pro, disable simple file sharing.

  DwayneDibbley 14:32 28 Feb 2003

Its XP Home - how would I do that for this OS?

  jazzypop 16:03 28 Feb 2003

It's already disabled if it is XP Home.

Do you have the Netbios protocol installed on the XP PC? If not, try installing it - this can often kickstart an XP machine that is reluctant to browse a mixed XP / Win9x network.

  DwayneDibbley 16:08 28 Feb 2003

How do I do that? Sounds complicated!

My PC did have an ME os, but I upgraded to XP

  jazzypop 16:13 28 Feb 2003

Go to Control Panel > Network Connections, right-click your network connection (adaptor) and choose Properties.

You will see a list of network protocols associated with that connection, listed under 'This connection uses the following...'.

Click on the TCP/IP item, then choose Install > Protocol > Add.

Choose the NetBIOS option, then OK.

Reboot, and see if that helps.

  DwayneDibbley 16:29 28 Feb 2003

Tried and failed! Still have the same problem

  jazzypop 16:39 28 Feb 2003

Is your ME PC setup to logon to the network? If so, change the logon method on the ME PC from 'Client for Microsoft Networks' to 'Windows Logon'.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

How Sketch and InVision have revolutionised our design workflow

The best tech gifts for Christmas 2017

Les meilleurs jeux de société (2017)