wancho 16:47 19 Sep 2008

I have a Dell dimension E520 with Vista Home premium,2x 250 gb Hdd,2gb RAM and inbuit cardreader. When I first bought pc I thought my original printer was not compatible with Vista as it would not print photographs satisfactorily. I bought new HP printer problems persisted.

I have since carried out some tests and found that whenever I transfer photofiles via usb (i.e to printer, external Hdd, usb memory, or usb card reader) my files are corrupted. If I transfer photofiles, other than via usb (i.e. to/from: Hdd/Hdd, Hdd/inbuilt cardreader, Hdd/Optical drive, inbuilt cardreader/optical drive, etc)they are OK.

I have not detected a problem with text files, I guess it could be because they are smaller??

Any ideas?

  woodchip 19:51 19 Sep 2008

Is you ex drives Mains powered? i.e using a mains adapter to drive them

  Fruit Bat /\0/\ 19:55 19 Sep 2008

Uninstall and reinstall the USB drivers.

  wancho 19:59 19 Sep 2008

Hi woodchip i use both a 3.5 ext Hdd which is mains powered and a 2.5 portable Hdd which is usb powered. makes no difference.

Fruitbat thanks i'll try this out get back to you.

  woodchip 20:03 19 Sep 2008

If the drives are shifting files I don't think its going to make no difference USB are re-enabled. If you have more that one stick of Ram try with just One Stick try each in turn as one of your Ram sticks may be faulty

  woodchip 20:11 19 Sep 2008

Have you tried other USB sockets like back ones if you are plugged into front ones

  wancho 20:17 19 Sep 2008

Yes i have 6 rear usb ports and 2 front ones same problem with all.

  wancho 11:48 21 Sep 2008


  Kevscar1 13:05 21 Sep 2008

Have you tried opening them with a paint progam from the device they are on and then printng from that program. That might bypass the transfer problem

  wancho 17:01 21 Sep 2008

Sure have and the problem still persists> The problem is not down to any of my usb attached peripherals (including printer and ext Hdd) I use these with my daughters' and my own laptop and they work and print just fine. As far as i can see the problem, whatever it is, is to do with my dell PC.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Creative studio Omnibus' brand identity for We Said Enough, a non-profit against sexual misconduct

What to ask Siri on the HomePod

Meilleurs VPN (2018)