Help with Diskeeper Lite

  prima12 20:21 17 Nov 2003
Locked

Hi, I've been using Diskeeper Lite for the last 6 months without any problems. I've done 2 things recently, 1. I upgraded to Sygate 7.7 2. I started to download the home edition of Diskeeper 8.0.but decided not to install it. My Diskeeper Lite that I had not had any trouble with now refuses to open. I have uninstalled it, reinstalled it, tried reinstalling from a disc, and from click here. It doesn't seem to matter what I do it won't open. I get the icon on my desktop but when I click on it nothing happens, it just 'greys' out, the same thing happens if I select it from the programs list. Anybody any ideas or suggestions for another speed defragger?
P.

  prima12 20:46 17 Nov 2003

I did forget to say I'm using w98se, so I think system restore doesn't apply does it?

  prima12 21:15 17 Nov 2003

Tried that but without any success, regedit didn't come up with any entries, I even 'end tasked' everything except explorer and systray when I actually tried to install it but that didn't make difference either. I'm stumped on this as it all seems to load OK.

  prima12 21:49 17 Nov 2003

Found 2 entries in H/KEY_CLASSES_ROOT. 1: (Default)C:\Program Files\Executive Software\DiskeeperLite\Df. 2: ThreadingModel "Apartment". I presume I need to delete the (Default) entry?

  prima12 07:38 18 Nov 2003

Reference my previous response, I presume that 'ThreadingModel' is part of the Diskeeper program. I did a search on Google and it appears to be an 'applet'. Would it be OK to delete this entry as well as the other one?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor View 20 review

How Esports branding got a brand new look

Best free Mac apps

Les meilleurs VPN gratuits (2019)