Help! cant connect to broadband BTvoyager2091

  paulomora 11:37 21 Dec 2009

Hi guys, I need Help!!!

I cannot connect to my wireless broadband BTBoyager2091,

I was able to do it in the past but I cant anymore,

My laptop recongnises the network but it says that is security enabled,

Even if I try to write the access code keeps sending me the following message:

* Make sure your computer is in range of BTVOYAGER2091-3B an the network settings match the wireless router or access point settings.

I know for a fact that the router is working as I am using my PC but dont know how to restore the settings for the laptop.


  danielgent 12:29 21 Dec 2009

Login into the router and have a look at the settings. From your PC (which I assume is connected by a network cable to the voyager) you need to type in something like (the BThomehub has an address something like this iirc). Have a look at teh wireless settings to verify the ones your typing are correct.

Maybe try turning off the wireless security and test it that way.

Have you tried resetting the router to factory settings?

  legalrep 12:39 21 Dec 2009

Had the same problem yesterday, try turning router off for a few minutes before restarting it, you will most likly find that will sort the problem out!

  paulomora 14:41 21 Dec 2009

Thanks for your reply.

I turned the router off and on again and nothing.

Im sure is not the router as I am online on my PC using the same wireless router.

Any Ideas?

  paulomora 14:44 21 Dec 2009

Thanks for your reply!

My PC is also accessing the internet via wireless, let me check the wireless settings.


  User-1229748 14:45 21 Dec 2009

don't know what operating system you are using but have you tried right clicking your network icon and hitting troubleshoot or repair?

  paulomora 15:12 21 Dec 2009

Thanks for your reply.

Im using Vista and now it appears Im connected it says:

Unident... (BTVOYAGER2091-3B)
Access: Local Only

and although the signal is good, I'm still not able to access the internet.

Would it be a problem with the security settings?

I honestly have no idea.

  Kingfisher 17:28 21 Dec 2009

make sure your security settings on your firewall have not been set to "block all traffic" and also try wired connection this would rule out your network card being at fault

  User-1229748 17:34 21 Dec 2009

go to network and sharing,then manage wireless networks,then right click on your profile and click remove.then power down everything and restart after 30 seconds and try to connect to your network.

  User-1229748 17:59 21 Dec 2009

is there a pink label underneath the router with the security pin or password on?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?