Help with Belkin wireless router

  mike5scotland 16:34 14 Oct 2007

Hi guys - hoping some of you can help me with the problem im having - ive tried to search the internet for a solution and tried loads of things but to no avail.

I have a Vista laptop and im trying to setup a Wireless router in my flat. I have a Belkin F5D763-4 router.

My parents have the same router set up in their house and I can access that fine with my computer wirelessly.

I am currently running a Tiscali wired connection for the internet which runs fine.

I go through all the setup options on the Belkin instructions but when I try to connect to the router it gives a message saying connected with limited connectivity. From looking around the internet this seems to be a common problem.

I dont know if this is relevant but when i tried to set up the router via the network car and cable on my PC it would not connect to the router unless i had the wired modem connected through USB and an inernet connection established.

Any thoughts much appreciated.

Thanks in advance


  Ashrich 22:57 14 Oct 2007

Is it possible that both have the same IP address ? If the modem can be used with an Ethernet cable as well , connect it on it's own to the PC , then do an IP Config ( start/run/type CMD in the run box , at the command prompt type in ..ipconfig and press enter , what is listed in the " Default Gateway " . What modem are you using anyway ?


  Ashrich 23:05 14 Oct 2007

Can't find a Belkin F5D763 , only the 7632/7633 , which has a modem built in to it , does it have one or two antenna's ?


  mike5scotland 13:32 15 Oct 2007

It has 2 antennas.

The model is the 7633 - appologies if it was a typo.

I have managed to get one stage further - I can now get the computer to connect to the modem wirelessly with "local connection only" - before it was a problem with my WEPkey - dont understand how though - it didnt work when I disabled WEP.

When I do ipconfig nothing is listed for default gateway.

Thanks for the reply.


  Ashrich 18:38 15 Oct 2007

You can't have two modems connected at the same time , remove the USB modem completely . You need to make the Belkin connect to the internet on it's own first , plug it in to the laptop using the supplied Ethernet cable , plug it in to the mains , and the telephone cable into the filter on the phone socket , power up the Belkin and let it find your broadband connection , all the lights will come on / flicker , while going through a self test , when all the lights have stopped doing this and the DSL light is stable then try accessing the set up routine ( the Internet light won' be lit yet ) type in to your browser address bar and see if that takes you to the set up , if it doesn't then come back here and we can try some different things .


  mike5scotland 19:05 15 Oct 2007

ok - i tried that but i still dont get a satisfactory outcome.

It is as if i was putting google into internet explorer and hitting return with no internet connection available - it tells me to connect or work offline (i tried unchecking the work offline button in tools)

i can ping the modem form the CMD promt and get the following response which indicates the computer is talking to the modem - despite internet explorer not allowing me to connect to it,


Microsoft Windows [Version 6.0.6000]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.


Pinging with 32 bytes of data:

Reply from bytes=32 time<1ms TTL=255
Reply from bytes=32 time<1ms TTL=255
Reply from bytes=32 time<1ms TTL=255
Reply from bytes=32 time<1ms TTL=255

Ping statistics for
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 0ms, Average = 0ms

Seems ok to me?

This results in me not being able to set up the modem with a phone connection present since it is plugged into the wired modem to keep internet explorer happy to enable me to access the internal page of the router.

thanks for the help so far.

  mike5scotland 19:50 15 Oct 2007

Managed to get this working - dont ask me how.

thanks for the help..


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

WWDC history: Apple's product launches since 2005

Comment importer des contacts d’un iPhone à un autre iPhone ?