hell has a new name- Wireless networking!! HELP!!!

  midnight_caller 18:02 02 Feb 2006

hi guys so far this forum has helped with loads of issues so in the spirit of begging here goes!!!

i have installed a anew modem/ wireless router. finally mananged to connect my desktop via ethernet cable to the WEB WOO HOO!!!
now starts the fun... I have a Laptop (sounding familiar right????) which i would like to connect. When i switch one the laptop wi fi abilities it recognises my SSID and i have now managed to get it to stay connected. Signal strength is good.
Getting it to verify was last weeks problem but now i dont know , i cant access the internet, or it seems even know i am connected to my home network. The only reason i know i am connected is the view all connections box says so.
Both systems are running XP, i have tried using the wizard to set up new network, share internet and all the other options it gives you but to no avail.
Dont know how much of this is relevant but here goes.
My desktop shows LAN or HIgh speed connections ( my ethernet connection i assume- broadcom controller.
my laptop shows connections.....
1.Wireless network connection
2. Network bridge MAC
In order to cut down on unneccessary postings i have pinged the IP from the desktop (connected on ethernet) with no problem, i have tried to ping from the laptop( wireless) and get destination host unreachable.

If i didnt know better i would think there was no connection at all.

I am not able to share files, have tried creating a workgroup but again does not appear

I have tried hardware probs, there are no conflicts, and all are enabled.

Firewall is mcafee plus SP2 both set low with all IP addresses listed as approved.

Laptop has no firewall.

What would i need to open to access the interent from my laptop( my ultimate aim, so i can sit with my missus and not be facing divorce courts for sitting in here every night)???
My modem router is a phillips SNA 6500, ISP is wanadoo but i dont think that matters.
WI FI is built into laptop, not a usb adaptor, bought in the USA it is an Averatec.
I have all the numbers under thew sun, DHCP CLinets, MAC address, LAN address, sub net nmask, WAN address and much much more, that is without configuring pre shared key or WEP or WPA. I do not know what any of these are so pls keep answers fairly basic
The only thing i know is that my network has appeared as an available network and my laptop has told me it has connected. I cant access any part of the network though.
I know this has rambled but tried to provide as much info as poss.
have little hair left pls help before i pull it out!!!

  Forum Editor 18:43 02 Feb 2006

that your sole concession to marital harmony will be to sit with your wife whilst you surf the net?

There's no hope for you, I'm afraid.

There's just one thing to check before we delve into all this - have you connected your laptop to the router via an ethernet cable, and if so, could you access the internet?

  midnight_caller 18:53 02 Feb 2006

she has low expectations thankfully!!!!

right onto the iumportant stuff. connected laptoip via ethernet cable and bingo fired straight into internet., no dial up or anything req.

looked at which connection was used and it was rhine ethernet adaptor ( this was always present but obviously normally shows unconnected.
hope this helps.....

  keewaa 19:18 02 Feb 2006

Possible Ip conflict with the ethernet adapter:
Try disabling the rhine ethernet adapter (Right click - disable, in network connections) then at a command prompt type

Reboot if it doesn't work and try again.

  keewaa 19:23 02 Feb 2006

And upgrade the router firmware from the manufacturers page, and check the laptop manufacturers page for any wireless driver update

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

How to use 3D Touch on iPhone

Comment importer des contacts d’un iPhone à un autre iPhone ?