Headset Microphone not working

  comp'sareimportant 16:45 10 Jul 2014
Locked

I have a Creative Fatal1ty Gaming Headset , the audio work's but I cannot get the mic to work.

I have a Creative soundblaster 5.1 live soundcard and a abit fatal1ty fp-in9 sli m/b. Audio works on both soundcard and on-board sound on the m/b , but not the mic .... I know some basics to computer's but I'm stuck here.

Any help is much appreciated.

  Fruit Bat /\0/\ 16:56 10 Jul 2014

Go into the Audio settings in control panel - Audio tab - sound recording

make sure there is a device selected and click on volume and make sure its not muted.

  comp'sareimportant 17:05 10 Jul 2014

Im using w8.1 , do you mean sound properties>Recording tab ?

I clicked Microphone Properties Levels tab , it says 89 and has a blue audio symbol , so its not muted.

  comp'sareimportant 17:29 10 Jul 2014

I checked the microphone properties and the volume mixer , both are not muted

  comp'sareimportant 17:46 10 Jul 2014

I hope to get this working as Ive recently installed arma dayz mod and would like to chat in-game ....

If the mic is not muted , which it isn't, what could be the issue ?

  Woolwell 17:55 10 Jul 2014

I assume that you have checked the obvious. Isn't there a mute switch on the USB cable too?

  comp'sareimportant 18:54 10 Jul 2014

Yeah, I already flicked the mic switch to on.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)