Headhones only work on one ear-piece

  NickyK 01:55 06 May 2007

I can't seem to hear my music when played on my PC properly when using my headphones (it works when using speakers). Instead, I get the sound through one "ear piece" but not through the other. This problem is recent. It was okay, even with crap headphones, before.

I'm using Dell with Windows XP2 with Service Pack 2 installed and updated etc.

Yes, I have tried adjusting balance etc.

  Koochy 01:57 06 May 2007

1) have you tried the headphones in another device to see that it is not the headphones/wire that is damaged?

2) is the headphone jack plug inserted all the way into the socket?

  NickyK 02:09 06 May 2007

Yep. None now work on ordinary systems. What have I done? :(

  NickyK 02:12 06 May 2007

By the way, four sets of headphones, none of which now work other than with one ear piece on PC or non computer medium. Oh dear!

  Koochy 02:14 06 May 2007

From past experience it is usually where the wire goes into the jack plug it gets damaged here dueto the wire moving back and forward or being wound too tight around a music device - as these wires are about as thick as the hair on your head they are very easily damaged.


  NickyK 02:18 06 May 2007

Well, okay. Seems a bit odd that four sets of headphones have exactly the same damage! Oh well.

  Koochy 02:21 06 May 2007

Sorry about that i have only just noticed your last post, yes it does seem funny that they all have the same problem.
Can i ask what other items you have tried them in?

  NickyK 02:26 06 May 2007

Just the usual old CD tape player that is fine withg everything else! And the TV.

  Koochy 02:31 06 May 2007

Well i can't really say what is wrong other than that the wires may be damaged but as you say it does seem a bit odd that all 4 pairs of headphones have the same fault on different pieces of equipment.


  NickyK 02:33 06 May 2007

Thanks for your help!

  SB23 12:24 06 May 2007

I had this problem on my seperates system just before Xmas. The cause was due to dust in the socket itself.
I turned off the system, very carefully placed a cotton bud in the socket, twisted it a few times, and a very black swab came back out.
Its been working ever since.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Sam Falconer transforms science and geology into digestible, elegant illustrations

HomePod review

Les meilleures séries Netflix (2018)