HDD Recovery Problems, unable to boot to Desktop

  Hrosir 10:45 06 Mar 2015

Hi. I have a pc running Windows 8.1 upgrade from Win 7. I was going to create a rescue disc for future use, but as happens, the drive will no longer boot and without the rescue disc, I cannot restart. The repair function will initiate but then stops and will progress no further even after an hour or so.I then tried to use the drive in a free docking bay to see if it would be possible to copy the ISO Image from its original location to create the rescue disc. I can see files on the disc but the drive is only showing 350gb of the total 2TB. Any help would be really appreciated, Thanks

  Fruit Bat /\0/\ 14:50 06 Mar 2015

What happens if you try to run the upgrade disk again?

  Hrosir 18:31 06 Mar 2015

I am unable to use the rescue disc as the problem happened before I had chance to create one from the ISO image.At the moment, the disc that came with my PC will not be recognized and will not load. The PC now tries to auto repair but freezes.I downloaded the Windows 8 upgrade from Microsoft.It seems that using the f8 key doesn't load Safe Mode anymore

  robin_x 02:05 07 Mar 2015

On a working computer, Try the Media Creation Tool and download

Or see here in some situations


When you get things working or can get to an elevated command prompt you can set the boot menu back to legacy mode if you want.

F8 etc will work again.

  Hrosir 20:23 08 Mar 2015

Hi again. I tried the Media Recovery Disc as per suggestion and loaded it up. All seemed well until the reboot at which point I get a screen made up of four coloured horizontal bars:red, blue green and white. then a plain grey screen followed by a white one....Now this just repeats endlesley it seems..Help

  robin_x 21:57 08 Mar 2015

I don't have any great ideas, but...

Did you make USB Flash and a DVD from iso file?

Which one did you try? Did you upgrade and keep files (or Refresh) or clean install (Reset). Did you format the partition?

Can you get to any stable display with Flash or DVD removed?

A search suggests Dells have this or a similar problem. What make and exact model do you have? Do you know what graphics card you have?

See if anything lookes hopeful in the link here and post back when you can.

The first few posts dow have some suggestions (if you have a Dell)

click here,+blue+green+and+white&ie=utf-8&oe=utf-8&gwsrd=cr&ei=8sH8VPufMIfaNnrgqAE

  robin_x 21:58 08 Mar 2015

click here,+blue+green+and+white&ie=utf-8&oe=utf-8&gwsrd=cr&ei=8sH8VPufMIfaNnrgqAE

  robin_x 21:59 08 Mar 2015

Oh this bloody forum...

Google 'windows 8 red, blue green and white'

  robin_x 22:03 08 Mar 2015

I'm not entirely convinced there isn't a problem with HDD either if it doesn't show full capacity.

  Hrosir 10:45 09 Mar 2015

Well here I am again. My PC is a Zoostorm which originally came with Windows 7 preinstalled. It has a 2gb Western Digital Drive and 8gb of RAM. I upgraded the OS by using Windows 8 Pro upgrade when this was offered in 2012. I assume this was an upgrade but it may have been the full version.As I mentioned I used a Docking station to free mount the drive and attempt and to gain access to my files but only 350mb is showing. I tried a disc scan but this came back as free from errors. I tried going to BIOS and looked for any odd entries under PC health but nothing shows I am trying to provide as much info as I can as I appreciate that any sort of solution is difficult for those trying to help. I have sent for a replacement DVD from Microsoft as a last attempt to restore or at least do a clean install. I did at least back up my files prior to this event so not too bad.

  Hrosir 14:02 09 Mar 2015

I have had a look at the system management tools and looked for my Drive having docked it to my laptop. The total size reported is correct at 2gb, and shows the following sectors 6.3gb healthy Recovery Partition 306mb Active Primary Position 1856.36gb Unallocated hope this is of some help Bottom line now is I may just wipe the drive and do a fresh install from the Windows DVD that I have ordered from Microsoft. This is the original Installation that I used I did try try using the Media Recovery Disk on a USB Drive, but I was told that I needed to remove the media, restart the PC then reinstall the media disc. Guess what... back to system repair...cant have the option of formatting the drive either now

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?