rickimalone 18:57 22 Jun 2004

Hello, my friends cmos battery was running out so kindly I went and changed it for him.

However after 1 days good use of the machine he tried to boot it up and the HDD is no longer bein detected in the BIOS at all.

Ive checked all cables and made sure that its is in the right IDE01 port is selected in the bios.

When in the post it goes.

Primary Master Not detected

Primary Slave Not detected

Secondary Master Not detected

Secondaye Slave ATAPI CDRW 52X ETC

In the BIOS it's set to auto detect but nothing seems to be coming through, even on the second post screen itdisplays all bar the HDD, I can hear it going so it's not dead it just not being detected and it's asking for the boot disk, the boot disk is being entered but still to no joy??

On the BIOS screen where you can choose auto or user for detection the is an F3 function that auto detects installed HDD but this still comes up as not detecting it.

The system is old P2 RUNNING wIN 98 SE and their are no driver cd's or anything around just the machine and a PC chips motherboard manual which has been no good.

Any suggestions would be great.

  Rayuk 19:04 22 Jun 2004

Have you tried different cable.

  Rayuk 19:05 22 Jun 2004

I know you mentioned that you checked cables but did you change them.
See if it is recognised on the secondary slave.

  rickimalone 20:13 22 Jun 2004

Thanks for suggestion will swop cables around once I go back around there, I think he thinks that when I changed his cmos battery around I have done this but If this was the case surely the machine what have not started back up in the first place.

  mosfet 20:56 22 Jun 2004

I have been getting this lately,on an older pc that I am messing with...But keep re-booting & detects again.New cables etc make no difference.I can only think it's a bios fault?....Les

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator of witty, relatable Instagram comics Julia Bernhard touches on our humble moments

iMac Pro review

Quelle est la meilleure application de podcast pour Android (2018) ?